Announcement

Collapse
No announcement yet.

Exchange store does not start

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Exchange store does not start

    Howdy...

    Im not too sure if this should be in the exchange 2007 section or here as I think its SBS related but its an exchange problem.

    So I thought I would run the best practice analyzer over my sbs box to see if its behaving. On the completion I get the error:

    Exchange store does not start:
    The 'Services' string type value located in 'HKEY_LOCAL_MACHINE\Software\Microsoft\Exchange\Se tup\Services' registry key is missing or inaccessible.

    I check the key within the registry and I see that key points to "C:\Program Files\Microsoft\Exchange Server" Exchange is working and email is flying - any ideas whats going on?

    Thanks
    Last edited by 5habbaranks; 20th April 2011, 14:47.

  • #2
    Re: Exchange store does not start

    Is that space you wrote in "Se tup" a typo or deliberate?
    If everything is working I would tend to ignore the BPA...
    TIA

    Steven Teiger [SBS-MVP(2003-2009)]
    http://www.wintra.co.il/
    sigpic
    Iím honoured to have been selected for the SMB 150 list for 2013. This is the third time in succession (no logo available for 2011) that I have been honoured with this award.

    We donít stop playing because we grow old, we grow old because we stop playing.

    Comment


    • #3
      Re: Exchange store does not start

      I think it is actually the forum dealing with long strings -- seen it before...
      Tom Jones
      MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
      PhD, MSc, FIAP, MIITT
      IT Trainer / Consultant
      Ossian Ltd
      Scotland

      ** Remember to give credit where credit is due and leave reputation points where appropriate **

      Comment


      • #4
        Re: Exchange store does not start

        Originally posted by Ossian View Post
        I think it is actually the forum dealing with long strings -- seen it before...
        Sembee or the Boss (not Bruse Springstein) could answer this but in Exchange 2003, ESM, there was an option that needed to be ticked to Mount the Store on startup. Had this option disable itself after some moron (me? ) did something that changed it. Don't know if this option is still there in Exchange 2007.
        1 1 was a racehorse.
        2 2 was 1 2.
        1 1 1 1 race 1 day,
        2 2 1 1 2

        Comment


        • #5
          Re: Exchange store does not start

          This kb deals with it:

          http://support.microsoft.com/kb/285116

          If you've already checked that the key exists it might be permissions as the very last step tells you to check that.

          Comment


          • #6
            Re: Exchange store does not start

            Thanks guys, as all is working fine Im just tempted tp leave it for now. Just strange why it thinks theres a problem yet all is ok - permissions etc are all good in the hood.

            Will put this one down to experience

            Thanks!!

            Comment


            • #7
              Re: Exchange store does not start

              Originally posted by 5habbaranks View Post
              Just strange why it thinks theres a problem yet all is ok
              You mustn't have been dealing with computers for very long then, it's not strange at all

              Comment

              Working...
              X