Announcement

Collapse
No announcement yet.

How to change CN Sites

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • How to change CN Sites

    We have a SBS2008 server installed with a certificate but if we open up Outlook on the systems we get a "Sites"certificate screen and the first 2 options are good but the last option "the name off the securitycertificate doesn`t compare with the name of the website.

    We did in the Exchange shell the command Get-ExchangeCertificate to see wich certificates are installed.
    there we see that one CN is Sites and we to change that to webmail.domainname.nl.
    How do we do that??

  • #2
    Re: How to change CN Sites

    do you have the new certificate ?
    Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

    Comment


    • #3
      Re: How to change CN Sites

      Yes we have a new pro san certificate and already imported.
      The CN in the certificate are:
      webmail.domainame.nl
      autodiscover.domainname.nl
      servername.local

      Sites is not in the certificate

      Comment


      • #4
        Re: How to change CN Sites

        you need to Remove-ExchangeCertificate and Enable-ExchangeCertificate
        Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

        Comment


        • #5
          Re: How to change CN Sites

          But you really should have
          remote.domainname.nl
          in there also!
          TIA

          Steven Teiger [SBS-MVP(2003-2009)]
          http://www.wintra.co.il/
          sigpic
          Iím honoured to have been selected for the SMB 150 list for 2013. This is the third time in succession (no logo available for 2011) that I have been honoured with this award.

          We donít stop playing because we grow old, we grow old because we stop playing.

          Comment


          • #6
            Re: How to change CN Sites

            Sorry there is a fault in my original post.
            We have:
            remote.domainname.nl (not webmail.domainname.nl)
            autodiscover.domainname.nl
            servername.local

            Comment

            Working...
            X