Announcement

Collapse
No announcement yet.

SBS2008 Out Of Office doesn't reply anymore external senders

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • SBS2008 Out Of Office doesn't reply anymore external senders

    SBS2008 Out Of Office doesn't reply anymore external senders.
    It work's fine earlier since the server built (2009), but stopped suddenly ~aprill-december 2010.

    Yes, Hub Transport, Remote Domains, Default Domain name is: *
    and Allow external out-of-office messages only is selected (no changes has made)

    Have anybody any ideas about that...??

  • #2
    Re: SBS2008 Out Of Office doesn't reply anymore external senders

    Have you checked message tracking? Maybe some content filter rule...

    Comment


    • #3
      Re: SBS2008 Out Of Office doesn't reply anymore external senders

      Wait, what?

      It stopped SUDDENLY between "april and december" ?
      That's a pretty huge time frame.

      I was going to ask "what happened, and what was done, patched, installed, changed" around that time, but I think that's a fairly pointless question.


      There's an option to prevent OOO from being sent outside the network on 2003, but I can't remember if it still exists in 2007/10 or where it might be.

      remember also, there's two options when you say "send out of office" you can send to internal only, and you can send to external only.
      Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

      Comment


      • #4
        Re: SBS2008 Out Of Office doesn't reply anymore external senders

        Now this figured out.
        We route mails out with Exchange smarthost (by internet operator smtp server: smtp.aina.net).
        That smtp server blocks all ooo messages, which Exchange sent out...
        Now they fixed it so, that it relay those messages like before last autumn 2010.
        They dont tell any reason why they have done this fu..ing ooo blockin, some kind of impulse I think.

        Thx a lot ISP

        Comment

        Working...
        X