Announcement

Collapse
No announcement yet.

Smtp 500 5.1.7 failure

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Smtp 500 5.1.7 failure

    We have a problem sending mail from a Sbs 2003 server.
    If we try to send a mail the mail ends up in the bad mail folder en we receive an error Smtp 500 5.1.7 failure.

    We tried several solutions posted on the internet such as,
    Compare exchange settings , reinstalled exchange sp2

  • #2
    Re: Smtp 500 5.1.7 failure

    This is SBS. UTFW - (re-)run the Configure E-mail and Internet Connection Wizard since the SMTP code translates as:
    5.1.7 Problem with senders mail attribute, check properties sheet in ADUC
    TIA

    Steven Teiger [SBS-MVP(2003-2009)]
    http://www.wintra.co.il/
    sigpic
    Iím honoured to have been selected for the SMB 150 list for 2013. This is the third time in succession (no logo available for 2011) that I have been honoured with this award.

    We donít stop playing because we grow old, we grow old because we stop playing.

    Comment


    • #3
      Re: Smtp 500 5.1.7 failure

      We done this but didn`t solve the problem

      Comment


      • #4
        Re: Smtp 500 5.1.7 failure

        does this happen with all users?

        sounds like something is fkd up in the exchange attributes of the user(s)
        Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

        Comment

        Working...
        X