Announcement

Collapse
No announcement yet.

Turn off Redirected folders problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Turn off Redirected folders problem

    I am having one heck of a time getting redirected folders turned off. To keep the story short, I desperatly need to turn off redirected folders so I can move the server to another sister company.

    I went into the sbs console and clicked on redirect folders for user accounts to the server. I unchecked documents then went to users and removed everyone from the list and clicked ok. From the desktops I ran gpupdate /force /boot from the command prompt. The problem is that if you right click on my documents on any of the desktops the target is still pointing to the redirected location on the server and of course since I removed all the user names from the redirected folder, no one can access it. How in the heck do I get these pc's to stop using redirected folders. I want the desktops to go back to the way they were before I turned on redirected folders.

    Thanks

  • #2
    Re: Turn off Redirected folders problem

    You will most likely need to specify the new path to use for the user shell folders. You can probably use %USERPROFILE% as the root path rather than specifying the absolute path (obviously using %USERNAME% rather than specifying a single username ).
    Gareth Howells

    BSc (Hons), MBCS, MCP, MCDST, ICCE

    Any advice is given in good faith and without warranty.

    Please give reputation points if somebody has helped you.

    "For by now I could have stretched out my hand and struck you and your people with a plague that would have wiped you off the Earth." (Exodus 9:15) - I could kill you with my thumb.

    "Everything that lives and moves will be food for you." (Genesis 9:3) - For every animal you don't eat, I'm going to eat three.

    Comment


    • #3
      Re: Turn off Redirected folders problem

      Thanks for the response. Can you tell me how to make this change for xp and win7?

      Comment


      • #4
        Re: Turn off Redirected folders problem

        I don't know if it's something you can set through one of the wizards as you did originally - look for the option to revert to their original location.

        If necessary, use a Group Policy - Google how to redirect folders, or explore the User settings portion of GP.
        Gareth Howells

        BSc (Hons), MBCS, MCP, MCDST, ICCE

        Any advice is given in good faith and without warranty.

        Please give reputation points if somebody has helped you.

        "For by now I could have stretched out my hand and struck you and your people with a plague that would have wiped you off the Earth." (Exodus 9:15) - I could kill you with my thumb.

        "Everything that lives and moves will be food for you." (Genesis 9:3) - For every animal you don't eat, I'm going to eat three.

        Comment


        • #5
          Re: Turn off Redirected folders problem

          Yea I have looked it up on google and everything seems to point toward editing the gpo. I have set the setting in gpo that says to copy the redircted files back to the origianl location. I just don't see where it will change the my documents folder target from pointing to the redirected folder on the server to the local my documents location.

          Comment


          • #6
            Re: Turn off Redirected folders problem

            Group Policy doesn't know where the files were before. You will need to tell it where you want them to be put.

            Hint: use the %USERPROFILE% variable as the base path.
            Gareth Howells

            BSc (Hons), MBCS, MCP, MCDST, ICCE

            Any advice is given in good faith and without warranty.

            Please give reputation points if somebody has helped you.

            "For by now I could have stretched out my hand and struck you and your people with a plague that would have wiped you off the Earth." (Exodus 9:15) - I could kill you with my thumb.

            "Everything that lives and moves will be food for you." (Genesis 9:3) - For every animal you don't eat, I'm going to eat three.

            Comment


            • #7
              Re: Turn off Redirected folders problem

              Thanks for the tip. Can you tell me where in the GPO I should go?

              Comment

              Working...
              X