No announcement yet.

sbs2003 stop sending mail after several hours

  • Filter
  • Time
  • Show
Clear All
new posts

  • sbs2003 stop sending mail after several hours


    I need an expert help, my problem is that after i restart my computer eveythings works ok, but from out of the blue after a several hours my smtp stop sending mail ( i see them at the queue) and simultaneously i cant surf the internet, but the inside mail is working OK so does the companyweb page.
    i cant fix this by my self so i have to restart the server each time it happens and go on and on and on

  • #2
    Re: sbs2003 stop sending mail after several hours

    Plenty of people here to help you - but I think we coulddowith a bit more information. It seems that you're not simply losing e-mail, it seems that you are losing connectivity. You need to tell us a bit more about your network (SBS2003 - is it premium (with ISA) or standard)) - do you have one or 2 network cards, and how are you physically connected to the internet? Are there any entries in your evvvent logs which coincide with the loss of connection?


    • #3
      Re: sbs2003 stop sending mail after several hours

      The thing we need to find out is why your SMTP service stops.

      As has been previously mention are there any event logs??

      Have you tried re-starting the SMTP service before a reboot??

      Are there any other error messages that may be related to this??


      • #4
        Re: sbs2003 stop sending mail after several hours

        thanks for the replay

        so it's like that, i have P4 3-GHz , without ISA , 1 network card connected to router (which works fine all the time because other stations works fine each station have to DNS 1-server ip 2-router ip). i have SP1.
        i have tried to restart the smtp, dns,dhcp,iis,exchage all of them didnt help me sending the emails on the queue list only the restart send those emalis.
        regarding the event log i have a few events that i'm trying to solve like:


        Event Type: Error
        Event Source: DNS
        Event Category: None
        Event ID: 6702
        Date: 27/10/2005
        Time: 11:26:22
        User: N/A
        Computer: SERVER
        DNS server has updated its own host (A) records. In order to ensure that its DS-integrated peer DNS servers are able to replicate with this server, an attempt was made to update them with the new records through dynamic update. An error was encountered during this update, the record data is the error code.

        If this DNS server does not have any DS-integrated peers, then this error
        should be ignored.

        If this DNS server's Active Directory replication partners do not have the correct IP address(es) for this server, they will be unable to replicate with it.

        To ensure proper replication:
        1) Find this server's Active Directory replication partners that run the DNS server.
        2) Open DnsManager and connect in turn to each of the replication partners.
        3) On each server, check the host (A record) registration for THIS server.
        4) Delete any A records that do NOT correspond to IP addresses of this server.
        5) If there are no A records for this server, add at least one A record corresponding to an address on this server, that the replication partner can contact. (In other words, if there multiple IP addresses for this DNS server, add at least one that is on the same network as the Active Directory DNS server you are updating.)
        6) Note, that is not necessary to update EVERY replication partner. It is only necessary that the records are fixed up on enough replication partners so that every server that replicates with this server will receive (through replication) the new data.

        For more information, see Help and Support Center at
        0000: 2a 23 00 00 *#..


        Event Type: Warning
        Event Source: WinMgmt
        Event Category: None
        Event ID: 5603
        Date: 01/11/2005
        Time: 10:51:26
        Computer: SERVER
        A provider, PerfProv, has been registered in the WMI namespace, ROOT\CIMV2\MicrosoftHealthMonitor\PerfMon, but did not specify the HostingModel property. This provider will be run using the LocalSystem account. This account is privileged and the provider may cause a security violation if it does not correctly impersonate user requests. Ensure that provider has been reviewed for security behavior and update the HostingModel property of the provider registration to an account with the least privileges possible for the required functionality.

        For more information, see Help and Support Center at


        Event Type: Warning
        Event Source: MSExchangeSA
        Event Category: General
        Event ID: 5008
        Date: 01/11/2005
        Time: 10:51:01
        User: N/A
        Computer: SERVER
        The message tracking log file C:\Program Files\Exchsrvr\SERVER.log\20051023.log was deleted.

        For more information, click

        i dont understand why the 3 event should be on warning

        i appreciate your help


        • #5
          Re: sbs2003 stop sending mail after several hours

          Can you post your ipconfig /all output to this forum?
          At the prompt type:

          ipconfig /all >C:\ipc.txt
          and copy and paste the entire contents to a reply here.

          Steven Teiger [SBS-MVP(2003-2009)]

          Iím honoured to have been selected for the SMB 150 list for 2013. This is the third time in succession (no logo available for 2011) that I have been honoured with this award.

          We donít stop playing because we grow old, we grow old because we stop playing.


          • #6
            Re: sbs2003 stop sending mail after several hours

            I am having the same issue on a 2003 SBS that was recently setup. DNS works internal great, but external will drop out. It will even come back up by itself from time to time I am told. Also seem not to work at 7:29 am, but will work at 7:31 am That one surprises me. In an attempt to resolve, I have added the three DNS servers of the ISP as forwarders. Have been running Etheral to see if that will catch something.