No announcement yet.

Disk2VHD not working

  • Filter
  • Time
  • Show
Clear All
new posts

  • Disk2VHD not working

    Hi All,

    I am trying to create a vhd using Disk2VHD.

    However, its not working. When I initiate the process, it goes on "snapshotting volumes", the progress bar doesnt moves along, and then suddenly it says "completed successfully".

    However, when I go to the target location to see the vhds, its all empty - nothing there.

    My target is a 250 GB USB Disk attached to the server.

    I have tried doing the same thing with target set on a NAS drive on LAN. same result.

    I have successfully created VHDs using Disk2VHD on one of our other servers and I know it works. I just cant understand why its not working here.

    I am using latest 1.63v, but I have tried changing versions and have used v 1.0 aswell. Same result.

    any ideas what I might be doing wrong over here?


  • #2
    Re: Disk2VHD not working

    When I have used DISK2VHD, I always ask it to back up the whole Physical Disk and not just partitions. ie I may have a C: and a D: partition on the same disk, so I ask DISK2VHD to backup both partitions in the same run.

    Steven Teiger [SBS-MVP(2003-2009)]
    Iím honoured to have been selected for the SMB 150 list for 2013. This is the third time in succession (no logo available for 2011) that I have been honoured with this award.

    We donít stop playing because we grow old, we grow old because we stop playing.