No announcement yet.

Unable to mount public folder database

  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to mount public folder database

    We had a crash with an SBS 2008 server , we put back a backup almost everything is running fine except the public folder database.
    We tried i think all solutions to be found on the internet , but nothing worked so far.

    We also ran tools like eseutil , the database is in clean shutdown mode.

    We also tried to remove the database to make a new public folder that also didn`t worked , is there some one who can help us i posted the error message we get below.

    Microsoft Exchange Error
    Failed to mount database 'Public Folder Database'.
    Public Folder Database
    Exchange is unable to mount the database that you specified. Specified database: XXXX-FS1\Second Storage Group\Public Folder Database; Error code: MapiExceptionJetErrorAttachedDatabaseMismatch: Unable to mount database. (hr=0x80004005, ec=-1216)

  • #2
    Re: Unable to mount public folder database

    8004005 is normally access denied.
    check your permissions on the actual database in question )filesystem level) and make sure you have appropriate exchyange permissions

    hjave any google searches for "Unable to mount database. (hr=0x80004005, ec=-1216)" yielded you results ? Cause i've definitely found stuff that culd help
    Please do show your appreciation to those who assist you by leaving Rep Point


    • #3
      Re: Unable to mount public folder database

      We already checked the permissions on the database and they are as the suppost to be.

      And i also googled on Unable to mount database. (hr=0x80004005, ec=-1216)" en tried what was on the websites.

      We spend more then 5 hours looking on websites en trying solutions people posted.

      Any other suggestions


      • #4
        Re: Unable to mount public folder database

        Have you tried moving all the log files and the .chk file to a different folder. Then try to mount it.