Announcement

Collapse
No announcement yet.

RWW Desktop Wallpaper

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • RWW Desktop Wallpaper

    Hello,

    I cannot disable the desktop wallaper when client connects via rww to sbs2008.
    Have followed instructions:
    GPMC
    Forest
    Domain
    My Business
    SBS Computers
    (right click) Windows SBS Client Policy
    User configuration
    Windows components
    Terminal Services
    Terminal Server
    Remote Session Environment
    Remove remote desktop wallpaper

    the wallpaper is displayed if i connect via rww externally but not if i connect vis sbs console internally.

  • #2
    Re: RWW Desktop Wallpaper

    Are you talking about a Dell server? If so, maybe this will help...

    http://www.nogeekleftbehind.com/2007...lpaper-in-rdp/

    Comment


    • #3
      Re: RWW Desktop Wallpaper

      Its a HP Server.
      Have edited the registry already. If I rdp from the server on the local network, the wallpaper is not displayed.
      It is only displayed when connected from an external location via remote web workplace.

      Comment


      • #4
        Re: RWW Desktop Wallpaper

        You might have applied your GPO to the wrong OU. You have it applied to MyBusiness>SBSCompuers. The server should be in MyBusiness>SBSServers. Maybe create a new GPO and apply it to that OU.

        Or, Have you rebooted the server since you made the registry change? I'm pretty sure it needs to be rebooted for the change to take effect.

        Or, Have you searched the registry for any other instances of dellwall.bmp?

        Comment


        • #5
          Re: RWW Desktop Wallpaper

          I think it is the desktop background enabled in desktop themes on the individual pc. this seems to overwrite the OU setting.

          Comment

          Working...
          X