Announcement

Collapse
No announcement yet.

SBS 2003 OWA internal/external fails to connect properly

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • SBS 2003 OWA internal/external fails to connect properly

    Hello,

    I am working with an instance of SBS 2003. I can connect to the OWA form; however when I enter user credentials it states that they are incorrect. This is affecting remote workers, and I have provisioned a test account and still I am getting the same results. This also occurs when attempting to logon to the remote workspace. Both OWA and remote workspace fail to connect from internal and external. I have checked every single log possible and there are no errors relating to failing services.

    I am certain that it is nothing to do with user credentials. I have noticed that the licences appear to have run out on the server as there is an error about licences in the event log.

    My question is does SBS deny connections to resources (OWA, ETC) if the CALS have been exceeded?


    Kind regards,

    Jamie

  • #2
    Re: SBS 2003 OWA internal/external fails to connect properly

    OWA and RPC, in my experience, with an SBS environment that's out of licenses, will actually generate an error 500 rather than denying logons.

    in fact, I usually used that exact case (client calling, owa says server error) to remind me to reapply some temporary licenses......

    Have a look in your security log, while you're attemptin to logon and see if it tells you anything.

    Also review the IIS logs, and see what status code you're getting when you try the operation. (200 is ok, 302 is redirect, 404 is missing, 401 is denied, 500 is error) - this might help identify where the fault is.
    Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

    Comment


    • #3
      Re: SBS 2003 OWA internal/external fails to connect properly

      Hi Tehcamel,

      Thanks for the pointers. I will have another look on Monday. I have recently started a new position and this is my first SBS to deal with, so i was unaware that SBS denies connections for users or devices that do not have a license.

      I have checked all of the logs possible, app, sys, sec, and iis logs and I cannot find anything out of the ordinary, except for the license error message. The first thing i did was check to see if anything was logged in the security event log, but there was nothing relating to the account i was testing and the users accounts that are experiencing the issue.

      I do recall one of the users stating that when she first attempted to logon to OWA she received a error 500; however subsequent attempts to logon did not reproduce the error and just states that the password is incorrect, but if this was the case then I would expect it to be logged in the security event log, which leads me to believe that the process is not even getting that far.


      Thanks again and i will let you know how it goes on Monday.


      Regards,

      Jamie

      Comment


      • #4
        Re: SBS 2003 OWA internal/external fails to connect properly

        also, because It's SBS, there's probably a wizard you can run to reset the IIS folders and configurations to the appropriate settings for SBS.

        (Big hint for SBS: Use The Fantastic Wizard)
        If you try and configure and handle SBS the same way you would a 2003 server, it'll start to fall to pieces....
        Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

        Comment


        • #5
          Re: SBS 2003 OWA internal/external fails to connect properly

          Try logging on with domain\user in the yop box in OWA.
          Make sure you have the certificates deployed.
          UTFW as tehcamel states - Configure E-mail and Internet Connection Wizard (CEICW) in this case.
          TIA

          Steven Teiger [SBS-MVP(2003-2009)]
          http://www.wintra.co.il/
          sigpic
          Iím honoured to have been selected for the SMB 150 list for 2013. This is the third time in succession (no logo available for 2011) that I have been honoured with this award.

          We donít stop playing because we grow old, we grow old because we stop playing.

          Comment


          • #6
            Re: SBS 2003 OWA internal/external fails to connect properly

            Hello,

            It turned out that somehow high compression was configured on the exchange http protocol. Once i switched this setting everything connected as intended.

            Cheers,

            Jamie

            Comment


            • #7
              Re: SBS 2003 OWA internal/external fails to connect properly

              Thanks for posting back the solution.
              TIA

              Steven Teiger [SBS-MVP(2003-2009)]
              http://www.wintra.co.il/
              sigpic
              Iím honoured to have been selected for the SMB 150 list for 2013. This is the third time in succession (no logo available for 2011) that I have been honoured with this award.

              We donít stop playing because we grow old, we grow old because we stop playing.

              Comment

              Working...
              X