Announcement

Collapse
No announcement yet.

Exchange ActiveSync

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Exchange ActiveSync

    Hi i have sbs 2003 + isa 2004 sp2 with a self signed certificate

    the problem im having when i try to sync my Iphone with active sync

    i have checked all permision on directories and i get 401 unathorized in ISA log

    as soon i give a user an administrator rights the sync works like a charm

    i have ran an CEICW no with no luck


    Any help

    thanks Alex

  • #2
    Re: Exchange ActiveSync

    Run the checks at https://www.testexchangeconnectivity.com and let us know the results. Do any other phones work? If so, it's likely a client side issue.
    BSc, MCSA: Server 2008, MCSE, MCSA: Messaging, MCTS
    sigpic
    Cruachan's Blog

    Comment


    • #3
      Re: Exchange ActiveSync

      Because port 443 is taken becase it a dmz environment i have firewall listening on port 444 and bridge to 443

      and i have tested on many different iphones with different firmwares

      the only way it work if i give a user an admin rights

      so in the active sync server host https //mail xxx com:444/Microso.....



      but isa then redirects it to 443

      Comment


      • #4
        Re: Exchange ActiveSync

        Something wrong in the ISA config it looks like. That's a weird way of doing things though, if it was me I'd use a 2nd external IP so that I could properly publish Exchange services on 443.
        BSc, MCSA: Server 2008, MCSE, MCSA: Messaging, MCTS
        sigpic
        Cruachan's Blog

        Comment


        • #5
          Re: Exchange ActiveSync

          the active sync i pubslished through mailserver wizard

          any suggestions where to look ?


          thanks Alex

          Comment


          • #6
            Re: Exchange ActiveSync

            i have fixed the problem

            d:\Exchsrvr dint have authentificated users in security settings

            Comment


            • #7
              Re: Exchange ActiveSync

              I fear you may have opened yourself up to something you didn't intend if you are changing the default permissions. Run the security MBSA or the SBS BPA to check. You only need to run the Connect Internet Wizard on the SBS for it to work. Also redirecting 444 to 443 means that your Remote Web Workplace will probably not work, nor will your external access to Companyweb (which uses 444). Also check and see if your OWA is working externally.
              TIA

              Steven Teiger [SBS-MVP(2003-2009)]
              http://www.wintra.co.il/
              sigpic
              Iím honoured to have been selected for the SMB 150 list for 2013. This is the third time in succession (no logo available for 2011) that I have been honoured with this award.

              We donít stop playing because we grow old, we grow old because we stop playing.

              Comment

              Working...
              X