Announcement

Collapse
No announcement yet.

Company Website domain name

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Company Website domain name

    Hi there

    I am running SBS 2008 with Exchange and have installed in to that the domain is set to companyname.local

    We have a website hosted by a third party and the domain for that is companyname.co.uk.

    Now, computers that are logged on to the domain can access the internet with no problems however, they cannot view the companyname.co.uk website from any pc on the network.

    I am assuming this is a DNS problem but my knowledge is a little sketchy on this one. The companyname.co.uk is already listed in the DNS on the SBS box but do I have to add anything else like the IP address that it sits on??

    Can anyone assist??

    Kind Regards

  • #2
    Re: Company Website domain name

    Since it is hosted by someone else, and presumably its DNS is being handled elsewhere, it should be just another web site, so nothing needed to access it.
    Its only where the name is the same that you start having problems
    So I would remove all references to it in your local DNS and see if that cures the issue.
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: Company Website domain name

      Ok I will have a go. The DNS entrries seem to have been added automatically during setup as I certainly havent done it.

      Just wondered if this could cause things to go wrong maybe??



      Originally posted by Ossian View Post
      Since it is hosted by someone else, and presumably its DNS is being handled elsewhere, it should be just another web site, so nothing needed to access it.
      Its only where the name is the same that you start having problems
      So I would remove all references to it in your local DNS and see if that cures the issue.

      Comment

      Working...
      X