Announcement

Collapse
No announcement yet.

Unable to Locally browse Sharepoint Site from Server

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to Locally browse Sharepoint Site from Server

    Hi,When I open IE on a fresh SBS installation and type http://companyweb, I am prompted for credentials, but not directed to the local sharepoint site (IE just shows a blank page).I have two questions:Q1) Why am I prompted for credentials, since I am logged in as administratorQ2) Why can't the sharepoint site be accessed locally ?Thanks for any guidance on this.

  • #2
    Re: Unable to Locally browse Sharepoint Site from Server

    I had the same problem until I went through all the wizards in the management console. By the way, are you using two nics?

    Comment


    • #3
      Re: Unable to Locally browse Sharepoint Site from Server

      I found this. http://blogs.technet.com/b/sbs/archi...er-963027.aspx

      Comment


      • #4
        Re: Unable to Locally browse Sharepoint Site from Server

        Originally posted by bdaughtry View Post

        Thanks for the helpful guidance, I'll try to install Rollup2 and try it again. I am running the system in a virtual machine that is bound to one of two NIC installed on the host PC running HyperV.

        Comment


        • #5
          Re: Unable to Locally browse Sharepoint Site from Server

          Originally posted by underwater View Post
          Thanks for the helpful guidance, I'll try to install Rollup2 and try it again. I am running the system in a virtual machine that is bound to one of two NIC installed on the host PC running HyperV.
          Just to let you know that I've installed Rollup4 and I am now able to browse Sharepoint locally on the server : - )

          Comment

          Working...
          X