No announcement yet.

Backup Exec Woes

  • Filter
  • Time
  • Show
Clear All
new posts

  • Backup Exec Woes

    Hi all

    SBS 2008 Premium Server with Backup Exec 12.5 installed.

    At first this was running just on a single external backup hard drive, and was flawless. (B2D)

    Since my client moved into a proper office I got them a HP StorageWorks DAT320 USB Tape Drive (Internal).

    Installed and configured the drive with no problems, but now the same job will not run.

    It seemed to get "stuck" halfway through the job so I removed backup items one by one to see what element was causing the problem.

    Doing Test Runs indicate Exchange is the issue, for example:

    Backup Items:

    General Data OK
    SQL Databases OK
    Exchange OK but returned a 0 byte value

    So I removed Exchange from the job and tried an actual just sits on "Queued".

    LiveUpdate reports no updates available.
    Media Set is set to 0 hours Overwrite Protection for testing


    Tried creating new media sets and jobs from scratch, just dont know what to do.


  • #2
    Re: Backup Exec Woes

    Hi Hongman.

    Have you installed sp3 for BE21.5?That cleared a lot of problems on my installations.


    • #3
      Re: Backup Exec Woes

      Yep, SP3 in installed. In fact off the top of my head I think its on SP4.

      I think I'm going to uninstall it and reinstall it with all the reboots, and also format a tape just so everything is "as new", see how that goes.

      Will post back.


      • #4
        Re: Backup Exec Woes

        Reinstalled from scratch, did nothing different to my knowledge, and it all works perfectly first time.