No announcement yet.

RWW Certificate Not Correct

  • Filter
  • Time
  • Show
Clear All
new posts

  • RWW Certificate Not Correct

    New SBS 2008 install and anything RWW is not working. When I enter in IE7 from WAN I cannot logon onto to RWW. I get a loop in the logon credentials. I view the certificate and it shows the IP address of my domain and not the I have run the necessary wizards in SBS 2008; Connect to Internet, Setup Your Internet Address, and Fix My Network. I have also viewed the certificate on the server and it shows I have also checked IIS 7 and the certificate shows I don't know how to fix this issue. I would also like to know the default "Authentication" settings in IIS for the following to ensure they are correct:

    Default Web Site
    SBS Web Applications

    All necessary ports are open on our CISCO ASA firewall/router.

  • #2
    Re: RWW Certificate Not Correct

    Is it a self signed SSL or did you purchase it?

    My first thoughts are that when you purchased your SSL certificate (if that is what you did) it was registered to your IP address instead of your domain name.

    If you open your website and click the lock next to the address bar you can view the certificate details. It should list the internet address as

    You said that you ran the setup your internet address wizard, did you enter your domain name under "Domain Namd and Extension" or your IP address?

    Also, SSL certificates are much cheaper nowadays, I would recommend you purchase one, it will make your life easier with connecting remotely. I purchase ours from for something like $89.00 for 3 years.


    • #3
      Re: RWW Certificate Not Correct

      It is a self signed certificate. My client wishes to just use the self signed for now.

      When I check the certificate (IE7) from WAN it shows the IP address and not the I ran the wizard and entered I have checked the certificate in IIS and TS Gateway and using the certificate mmc in SBS 2008. All the certificates read on the server but from the WAN the certificate still reads the ip address. I have tried this on several different computers. The certificate does resolve to on the LAN.