No announcement yet.

Windows 2000 Server change the Domain

  • Filter
  • Time
  • Show
Clear All
new posts

  • Windows 2000 Server change the Domain

    I have change the domain on a Windows 2000 member server. From the pre-AD domain name to the actual AD Domain name. That change seems to have broken an old service. It is a mixed mode AD.

    Is there a way to revert to the Pre-AD domain name. I have tried to join that domain "PRE-AD" domain and it welcomes the system into that domain, upon reboot it sees the system as still part of that AD-Domain.

    Am I missing a step somewhere. I was not sure if I should be removing it form the list of Servers on the domain when it is rebooted. Or if I should be trying to remove it to a workgroup and then reapply the PRE-AD domain.

    Any incite would be great

  • #2
    Re: Windows 2000 Server change the Domain

    Have you tried rejoining the server to a Workgroup (make sure you know the local administrator password before you do - if not reset it)? What service are you having problems with?

    Steven Teiger [SBS-MVP(2003-2009)]
    Iím honoured to have been selected for the SMB 150 list for 2013. This is the third time in succession (no logo available for 2011) that I have been honoured with this award.

    We donít stop playing because we grow old, we grow old because we stop playing.


    • #3
      Re: Windows 2000 Server change the Domain

      That was going to be my steps this morning.

      I had got to the point of addeding a new local admin user to do that. So I wanted to see if anyone had done such a thing.

      Thanks, I will let you know if that works.



      • #4
        Re: Windows 2000 Server change the Domain

        The To Workgroup and back to the PRE-AD Domain seem to be it is showing up as that PRE-AD Domain


        As a note, it was a really old Oracle 8.0.x Component that was not starting up. I tired to re-add it to the domain and it would not work once again. reverting it back to the PRE-AD Domain, allowed the service to restart and work.
        Last edited by Mac506; 2nd December 2009, 13:49. Reason: Added details to my findings