Announcement

Collapse
No announcement yet.

SBS 2008 RWW site timing out

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • SBS 2008 RWW site timing out

    Hi,

    I've setup a SBS2008 SP2 out of the box and OWA is working but RWW is not coming up. I only use the certificate that comes with the server and that works for OWA.
    So when I go to https://mail.mydomain.com/remote I get the certificate warning which is ok. After I accept it as I do for OWA IE just times out with HTTP 500 Internal server error. Same thing happens from internal as well.

    Thanks,

    Matt

  • #2
    Re: SBS 2008 RWW site timing out

    Did you set it up in the Connect to Internet Wizard? Do you have port 985 open in your firewall?
    Last edited by teiger; 30th November 2009, 22:16. Reason: Port number corrected
    TIA

    Steven Teiger [SBS-MVP(2003-2009)]
    http://www.wintra.co.il/
    sigpic
    Iím honoured to have been selected for the SMB 150 list for 2013. This is the third time in succession (no logo available for 2011) that I have been honoured with this award.

    We donít stop playing because we grow old, we grow old because we stop playing.

    Comment


    • #3
      Re: SBS 2008 RWW site timing out

      Hi,

      did not use the wizard.
      Ports are open.
      Only OWA can be accessed from intern and extern.

      Company Web comes back with this error:

      Runtime Error
      Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed.
      Details: To enable the details of this specific error message to be viewable on the local server machine, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "RemoteOnly". To enable the details to be viewable on remote machines, please set "mode" to "Off".

      <!-- Web.Config Configuration File -->
      <configuration>
      <system.web>
      <customErrors mode="RemoteOnly"/>
      </system.web>
      </configuration>

      Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.

      <!-- Web.Config Configuration File -->
      <configuration>
      <system.web>
      <customErrors mode="On" defaultRedirect="mycustompage.htm"/>
      </system.web>
      </configuration>

      Comment


      • #4
        Re: SBS 2008 RWW site timing out

        Please use the wizard - then report back!
        TIA

        Steven Teiger [SBS-MVP(2003-2009)]
        http://www.wintra.co.il/
        sigpic
        Iím honoured to have been selected for the SMB 150 list for 2013. This is the third time in succession (no logo available for 2011) that I have been honoured with this award.

        We donít stop playing because we grow old, we grow old because we stop playing.

        Comment

        Working...
        X