Announcement

Collapse
No announcement yet.

Nothing runs after WSS reinstall

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Nothing runs after WSS reinstall

    Hi,

    Hope someone can help as I'm completely stuck.

    Nutshell, clean install. Got WSUS and Exchange running. Installed all updates via WSUS, Sharepoint/WSS errors throughout event log.

    Attempted various fixes to resolve problem not being able to open http://companyweb

    Decided to follow MS guide to reinstall WSS from psconfig.exe, (ran the repair instead).

    Rebooted the server and now nothing works in SBS!

    I cannot open any apps/run any .exe files except things like notepad, cmd line etc.

    Start menu keeps locking up so have to kill explorer via Task Manager etc.

    The only way I can get to the logs etc is via another domain computer.

    I can open the services console remotely, but I cannot stop/start or alter any services without getting "untimely errors" or simply having hangs.

    I cannot access the microsoft##ssee internal database (which I think may be part of the problem).

    The logs are full of repeated 5586 sharepoint errors.

    Any ideas, as without having some control over the server I'm pretty stuck!!

    Cheers

  • #2
    Re: Nothing runs after WSS reinstall

    Hi Lad,

    See if your problem is similar to this: http://social.technet.microsoft.com/...-be65654ff80e/
    If so, It's down to one update (KB932091).
    A couple of fixes are suggested on that thread.
    Caesar's cipher - 3

    ZKHQ BRX HYHQWXDOOB GHFLSKHU WKLV BRX ZLOO UHDOLVH LW ZDV D ZDVWH RI WLPH!

    SFX JNRS FC U6 MNGR

    Comment


    • #3
      Re: Nothing runs after WSS reinstall

      Hi

      Thanks for the link. I'll try some of the suggestions this evening when there are no users on the network.

      Not sure I'll be able to do much as as I say I can't run much, but the suggestions with command line solutions may help as opening up a command prompt is one of the few things I can do!

      Cheers

      Comment

      Working...
      X