Announcement

Collapse
No announcement yet.

SBS 2008 - not updating

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • SBS 2008 - not updating

    Hi,

    Have SBS 2008 running and has been for months without any problems, then had another company installing bespoke software onto server that required SQL, after a while they could not do the install, so told them to remove everything, after they had done that, a few day later noticed that could not remote in or use OWA, spoke to the other company and after a few conversation of who is responsible, got them to fix it, I pressume it was something to do with IIS, now I have found that it will not update, on doing a windows update I get error 80072EFD, the help file says its to do with firewall exceptions list, I cannot find where to insert the 3 entries, also if I try updating using windows server updatre service, it throws a connection error and will not connect

    The server is up to date as of 3 Oct, is the problem somewhere in IIS or should I re-install WSUS 3.0 SP2, don't want to really tinker to much as there are 52 users and if it goes down my head is on the block.

    Any help would be appreciated

    Andrew

  • #2
    Re: SBS 2008 - not updating

    Have you checked to see that the WSUS Administration site in IIS is running? If there is a little square in the globe next to the it's name it is not running. On the right, click on Start and see if you get an error. If not, try to update again.

    Comment


    • #3
      Re: SBS 2008 - not updating

      Have checked IIS and WSUS Administration is running, however Default web site is not and when start is clicked, it says cannot start web site as another site is using the same port (they do not run anything on the default site or sharepoint).

      Comment


      • #4
        Re: SBS 2008 - not updating

        Do a single mouse click on Default Web Site to highlight it. On the right click on Bindings. If this si a standard SSB 2k8 install, the only thing that should be there is Http: port 80. If there is anything else there, delete it. Try to start it again.

        Comment


        • #5
          Re: SBS 2008 - not updating

          have another entry there https 443, deleted that and default web starts, however remote.domainname.co.uk does not neither does OWA, so put it back

          Comment


          • #6
            Re: SBS 2008 - not updating

            This is SBS 2008, right? With SBS 2008, 443 does not need to be in the Default Web Site bindings. Look down the list of Sites in IIS. There is one called SBS Web Applications. That is where OWA is and that is the site that is supposed to have a 443 binding. Default Web Site should only have 80 in the bindings.

            Comment

            Working...
            X