Announcement

Collapse
No announcement yet.

actove directory restore failed

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • actove directory restore failed

    Hi ,

    We are using SBS 2000 , now suddenly my HDD is crashed . We do have system state backup with us ...now i have installed the sbs 2000 in completely new server ad install active directory ....i have restart the server and start it in a active directory restore mode and run ntbackup utility to restore the system state backup ....it completes successfully ,but after the server is boot to the normal mode i do not get the users back in my server...so what may be the issue ...

    Also we are running exchange on this server ..now if supose i am creating the same user as old ...in a new server and restore the exchage database from old server will this user their same mailboxes....

    i am in a critical situation ....please help me ...

  • #2
    Re: actove directory restore failed

    Hi ,

    If active directory restore operation failed then is it possible to restore only exchange backup , as AD and Exchange is linked tightly....

    Please help....

    Comment


    • #3
      Re: actove directory restore failed

      Hi ,

      I have try to restore the backup while mounting the DB i am getting error id no c1041724..i have search a lot for this ...

      http://support.microsoft.com/kb/296843
      http://support.microsoft.com/kb/906148
      http://support.microsoft.com/kb/317014
      http://www.freelists.org/post/exchan...-2000-server,6
      http://support.microsoft.com/kb/896143
      http://support.microsoft.com/?kbid=825088
      http://support.microsoft.com/kb/827283

      have check my database status ..its in a consistent stage ...have check the permission , have remove other log files as per the recommendation even though getting the same error....

      please help me ...i am really stuck ...

      Comment


      • #4
        Re: actove directory restore failed

        Originally posted by nehanda View Post
        Hi ,

        If active directory restore operation failed then is it possible to restore only exchange backup , as AD and Exchange is linked tightly....

        Please help....
        Simple answer: no, but.

        The "but" being that there are products out there that can extract the mail from an edb file, and let you import it into a new Exchange database. I suspect that's what you need to do. These tools aren't cheap though.

        Hope you setup hardware RAID on the new server
        Gareth Howells

        BSc (Hons), MBCS, MCP, MCDST, ICCE

        Any advice is given in good faith and without warranty.

        Please give reputation points if somebody has helped you.

        "For by now I could have stretched out my hand and struck you and your people with a plague that would have wiped you off the Earth." (Exodus 9:15) - I could kill you with my thumb.

        "Everything that lives and moves will be food for you." (Genesis 9:3) - For every animal you don't eat, I'm going to eat three.

        Comment


        • #5
          Re: actove directory restore failed

          Hi ,

          Thanks for reply , ..i do have system state backup ...i tried to restore it ....it completed successfully and it ask me to restart the server ...i done it but i found no changes in my active directory .....why so ..even no errors in my application log ....so how to confirm that my system state backup is restore successfully or it fails....is it fails as i am trying to restore it in a different server ...with total different hardware


          Please help ...

          Comment


          • #6
            Re: actove directory restore failed

            Hi ,

            If i make all users same as last time , will my exchange errors clear ..is it due to that ..as exchange db might be going to check that users are exist in AD or not ...so will it be helpful to create the users with mailboxes as same as before and then try to mount the DB

            please help ...i am fully struck...

            Comment


            • #7
              Re: actove directory restore failed

              Hi ,

              Can anyone please help me to solve the issue ....please ...

              Thanks

              Comment


              • #8
                Re: actove directory restore failed

                Nehanda,

                Did you ever find a resolution for this problem??

                Comment


                • #9
                  Re: actove directory restore failed

                  Originally posted by nehanda View Post
                  Hi ,

                  If i make all users same as last time , will my exchange errors clear ..is it due to that ..as exchange db might be going to check that users are exist in AD or not ...so will it be helpful to create the users with mailboxes as same as before and then try to mount the DB

                  please help ...i am fully struck...
                  Can yumpunt the Exchange store at all? if so, you maybe able to run the Mailbox Cleanu Agent. In this case you will have all of yur previous mailboxes with red crosses meaning they are not attached to any AD user. Recreate the users WITHOUT creating mailboxes (ie don't use the wizard), then re-attach each mailbox to the respective user.

                  HTH
                  TIA

                  Steven Teiger [SBS-MVP(2003-2009)]
                  http://www.wintra.co.il/
                  sigpic
                  Iím honoured to have been selected for the SMB 150 list for 2013. This is the third time in succession (no logo available for 2011) that I have been honoured with this award.

                  We donít stop playing because we grow old, we grow old because we stop playing.

                  Comment

                  Working...
                  X