No announcement yet.

VPN Not authenticating..

  • Filter
  • Time
  • Show
Clear All
new posts

  • VPN Not authenticating..

    Right, I've set up VPNs before and never had anything as stubborn as this one particular server.

    It is SBS 2003 SP2 and was installed at the beginning of the year.

    The VPN connection is established without a hitch but I cannot get any account to authenticate. I've enabled accounts through the remote access policy (add to the Mobile Users group) and even enabled by setting to allow access in active directory

    No matter what I do, I get:

    Event Type:    Warning
    Event Source:    RemoteAccess
    Event Category:    None
    Event ID:    20014
    Date:        13/08/2009
    Time:        22:32:41
    User:        N/A
    Computer:    DB2003
    The user DOMAIN\user  has connected and failed to authenticate on port VPN3-127. The line has been disconnected.
    GRE and port 1723 are forwarded. It is a Speedtouch router, I have configured the rules for the port forwarding through the web interface and even done it manually through the telnet interface.

    The Internet connection wizard has been run and the remote access wizard has been run, disabled, run again..etc. I've even tried enabling VPN through the RRAS disable then re-enable method. No change

    I found an article that referred to restoring C:\windows\system32\ias\ias.mdb from the CD which I did with no difference.

    The server is running Trend Worry Free but we have other servers running WFBS and VPN with no problems as long as the firewall and proxy services are disabled - and they are.

    I've even been step by step and compared every setting in RRAS with a working server but nothing seems to want to work.

    I'm hoping someone can say "have you tried this..." and point out something I've missed..

  • #2
    Re: VPN Not authenticating..

    I feel your pain, for I too have experienced the woes of trying to setup VPNs through a Speedtouch. I'd rather use 2 tin cans and a ball of string to be honest.

    What model of Speedtouch is it, cos I'd initially be about 80% sure it's the problem. I had a 535 and had to configure it in the GUI, in the command line and then click my heels together three times and sacrifice a chicken to get it to work. Even then it was intermittent.
    BSc, MCSA: Server 2008, MCSE, MCSA: Messaging, MCTS
    Cruachan's Blog


    • #3
      Re: VPN Not authenticating..

      It is an ST780 and its not getting replaced (not my choice).



      • #4
        Re: VPN Not authenticating..

        As I recall I used this guide and got it working. I don't know if it applies to the 780 as well though.

        As a test to ensure all is well with the server can you establish a VPN from an internal client to the server?
        BSc, MCSA: Server 2008, MCSE, MCSA: Messaging, MCTS
        Cruachan's Blog