No announcement yet.

SBS2008 Vpn Not Working

  • Filter
  • Time
  • Show
Clear All
new posts

  • SBS2008 Vpn Not Working

    Hey guys, i have a problem with VPN in sbs2008, first had the ip of the server in and everything would work ok. Now i have changed ip of the server to that is the public ip, and the vpn stoped working, i can connect to the server, but cannot ping the server name, the server name with the local domain, can browse shared folders. Rass is giving ip's from to Please Help...

    EDIT: i have changed the DCHP range adress, it's from to and the firstip the is for the internal interface of the server, and when i connect to vpn it connects, i receive ip and ai can ping, but cant ping the name of the server, it seems that i inside the netowrk but at the same time im not inside the netowrk because if i try to configure exchange it wont find the exchange server...

    Last edited by kevinguerreiro; 24th June 2009, 22:58.

  • #2
    Re: SBS2008 Vpn Not Working

    Hey, just to post to say i solved the problem, don't know if it's right solution, but it worked. Ill try to explain how i did it so that if anyone has the same problem, can have a idea of it. What i did was activated the second Network Adapter in my sbs2008 ( Loopback RJ45 ) and gave a fixed ip. Configured the dhcp server to give ip's with that rage of that network adapter. Went to RASS and createn a VPN server and the leasing beeing given by mu dhcp server, and voilla, everything is working ok, it actualizes the dns server and working like a charm. Nobody said a thing but thank you anyway