Announcement

Collapse
No announcement yet.

Remote Web Workplace and IE8

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Remote Web Workplace and IE8

    I use IE to connect to a RWW session at my main office from remote locations - It works well until I tried to login in from a location that has IE8 installed on its clients. IE8 prompts that the required RDP ActiveX control is disabled and to enable it, but when I look in the list of add-ons it is not present to enable
    How can I get the RDP to work with IE8?

  • #2
    Re: Remote Web Workplace and IE8

    No issues here with IE8
    Prompted to download an RDP add in but then went OK

    Are there any restrictions at the site you are logging on FROM?
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: Remote Web Workplace and IE8

      No problem using RWW from othe clients at same site that are using IE7. No site restrictions.

      Comment


      • #4
        Re: Remote Web Workplace and IE8

        Have you checked here ?
        TIA

        Steven Teiger [SBS-MVP(2003-2009)]
        http://www.wintra.co.il/
        sigpic
        Iím honoured to have been selected for the SMB 150 list for 2013. This is the third time in succession (no logo available for 2011) that I have been honoured with this award.

        We donít stop playing because we grow old, we grow old because we stop playing.

        Comment


        • #5
          Re: Remote Web Workplace and IE8

          I have had problems with computers randomly refusing to run the RWW activex control. I have to say though that it is normally IE7. What we generally do on the client machine is.

          Most of the time it can be sorted by adding the site to the trusted sites list and making sure the security on that zone is low enough.

          Occasionally, it will simply refuse to allow the activex control until we hit the reset button in IE (Tools -> Internet Options -> Advanced -> Reset) and then re-add the site to the trusted list. This even happens on brand new PCs with a clean windows build.

          It is possible that IE8 has the same bug and resetting everything will clear out whatever is blocking the security settings from allowing the activex control.

          Comment


          • #6
            Re: Remote Web Workplace and IE8

            I've checked for a solution on a lot of sites.

            I've tried with and without Av and firewall software.
            I've tried regsvr32 mstscax.dll.
            I've reset IE numerous times.
            I've clicked compaitibility view endlessley.
            I finally got sore fingers tapping away online that I gave up and now use Firefox instead.

            It's definitely a problem somewhere in IE8 and/or Vista, don't let them tell you otherwise. RWW works on WinXP and IE7.

            This is the price of progress....

            Comment


            • #7
              Re: Remote Web Workplace and IE8

              The only things missing from your list splitz are setting the site into the trusted sites zone and ensuring the trusted sites security level is set to low. I've found it generally won't work properly unless you do that.

              Comment


              • #8
                Re: Remote Web Workplace and IE8

                Actually, apart from the issues I linked to above, there is a known issue with XP SP3 where the RWW ActiveX gets disabled. As stated above, resetting IE usually solves the problem.
                TIA

                Steven Teiger [SBS-MVP(2003-2009)]
                http://www.wintra.co.il/
                sigpic
                Iím honoured to have been selected for the SMB 150 list for 2013. This is the third time in succession (no logo available for 2011) that I have been honoured with this award.

                We donít stop playing because we grow old, we grow old because we stop playing.

                Comment

                Working...
                X