Announcement

Collapse
No announcement yet.

Loss of connection on restart (SBS2008)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Loss of connection on restart (SBS2008)

    Hi All.

    I have been experiencing some issues with services/internet connection when I reboot the machine.

    I currently have a few problems with SBS2008.

    The first is the endless updates when the computer restarts. (Endless updating at 0%)

    The second is that when the server is started with a network cable attached SBS 2008 freaks out and will not connect to the internet, or complete running through the status of service manager. Internet explorer freezes, and network & sharing centre also freezes. When I reboot/login without the network cable present I am then able to browse the server manager, once the network cable is attached I am able to surf the internet and remote connect within the office.

    Has anyone else encountered this problem?

    Thanks,
    JACK
    Last edited by frysterio; 11th May 2009, 16:36.

  • #2
    Re: Loss of connection on restart (SBS200

    what's the lan ip/dns ?

    if it's sbs running dc/dns and that's the only leg then ip should be manual and also the dns should be itself.

    Comment


    • #3
      Re: Loss of connection on restart (SBS200

      Originally posted by frysterio View Post
      Hi All.

      When I reboot/login without the network cable present I am then able to browse the server manager as well as the internet. And remote connect within my office.
      Errrr, How do you surf the Internet without the network cable connected?
      TIA

      Steven Teiger [SBS-MVP(2003-2009)]
      http://www.wintra.co.il/
      sigpic
      Iím honoured to have been selected for the SMB 150 list for 2013. This is the third time in succession (no logo available for 2011) that I have been honoured with this award.

      We donít stop playing because we grow old, we grow old because we stop playing.

      Comment


      • #4
        Re: Loss of connection on restart (SBS200

        Originally posted by gillll View Post
        what's the lan ip/dns ?

        if it's sbs running dc/dns and that's the only leg then ip should be manual and also the dns should be itself.
        I have it set to a static IP. So you are thinking this should be on obtain automatically?

        Comment


        • #5
          Re: Loss of connection on restart (SBS200

          Solution to this problem is to disable & enable the network adapters through control panel. BTW

          Comment


          • #6
            Re: Loss of connection on restart (SBS200

            Hey there, don't know if you resolved your problem, i had some similar problems but with windows vista and XP, and the problem was the network card driver. Try to find a better driver and install a new one, you neve know.

            Best Regards
            Kevin Guerreiro

            Comment

            Working...
            X