Announcement

Collapse
No announcement yet.

NTbackup media says "no entries found" when trying to perform a restore

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • NTbackup media says "no entries found" when trying to perform a restore

    We have replaced sbs 2003 std with a new sbs2003 premium. Both servers were running NTbackup for backup & restore without any problem. Both servers used the same tape streamer (quantum dlt v4)The problem that I have is that I need to restore a folder that was backed up on the old server to the new server.

    When we insert the tape the date & name is recognised but then it says "no entries found" We get the same result from any of the tapes that were used on the older server even though we know that the data is on there.

    How can I get NTbackup to read the data on these tapes.When we double click the media we get a dialogue box stating "Mount Waiting" under which it says "The library is unable to load the media at this time because the drive is in use." The correct media name and date & time of the backup is displayed followed by another message under that saying "Please wait for the drive to become available)

    Thanks
    Last edited by catsys; 16th April 2009, 17:18.

  • #2
    Re: NTbackup media says "no entries found" when trying to perform a restore

    It may be that you need to rebuild the RSM database. I don't remember the steps to do that off the top of my head - may you could it to find them.
    RSM = Remote Storage Manager, I think!
    TIA

    Steven Teiger [SBS-MVP(2003-2009)]
    http://www.wintra.co.il/
    sigpic
    Iím honoured to have been selected for the SMB 150 list for 2013. This is the third time in succession (no logo available for 2011) that I have been honoured with this award.

    We donít stop playing because we grow old, we grow old because we stop playing.

    Comment


    • #3
      Re: NTbackup media says "no entries found" when trying to perform a restore

      Is there a need to inventory and catalog the media?

      Comment


      • #4
        Re: NTbackup media says "no entries found" when trying to perform a restore

        Thanks Teiger,

        We'd done that already but didn't work...

        Thanks Joequerty,

        Yes I believe there is, as the catalogue is held on the server not on the tape. Unfortunately the old server has since been refurbished. Within Tapeware for instance there is an import facility that allows the software to interrogate the tape for any tape that was previously backed up with a different software such as NTbackup, CA, Veritas etc. and build a new catalogue. It's crazy that NTbackup can't do this although I shouldn't have to use it.

        Any other ideas...

        Thanks

        Comment


        • #5
          Re: NTbackup media says "no entries found" when trying to perform a restore

          NTBackup does know how to catalog a tape - as long as it recognises it first. For example, double clicking on the tape will give you the drives (like C: and D. Double click on a Drive and it will catalog the files on the drive.
          TIA

          Steven Teiger [SBS-MVP(2003-2009)]
          http://www.wintra.co.il/
          sigpic
          Iím honoured to have been selected for the SMB 150 list for 2013. This is the third time in succession (no logo available for 2011) that I have been honoured with this award.

          We donít stop playing because we grow old, we grow old because we stop playing.

          Comment

          Working...
          X