Announcement

Collapse
No announcement yet.

SBS2003 Backup failing with no errors.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • SBS2003 Backup failing with no errors.

    I have a client with an SBS (SP1) server we installed in Aug '07. We are using USB hard drives to backup every night and switch once a week for offsite storage.

    It has recently started failing with one of the drives but the logs don't give any errors. I have checked the event log and the only thing I see is a userenv warning about not unloading the backup user registry but that shows on successful backups also. I tested the drive on another system and found no errors and I can copy files to and from it with no problems. The only third-party software installed is: SAV 10.1.6, SQL Server 2005, Quickbooks, and M1 (LOB).

    I have attached a copy of the log which just shows it starting and ending with no messages in between.

    I would appreciate any suggestions.
    Mark Mageau
    Attached Files

  • #2
    Re: SBS2003 Backup failing with no errors.

    Hi,

    Ref: http://download.microsoft.com/downlo...tm#BKMK_backup

    Solution: Run NTBackup manually, and load the Small Business Backup Script.

    To run NTBackup manually and load the script
    • Click Start, click Run, type ntbackup, and then press Enter. The Backup or Restore Wizard launches.
    • On the Welcome to the Backup or Restore Wizard page, click Advanced Mode.
    • Click the Backup tab.
    • From the Job menu, choose Load Selections.
    • In the File Name box type %sbsprogramdir%\backup.
    • Click Small Business Backup Script.bks to select, and click Open.
    • On the Backup tab, click Start Backup.
    Caesar's cipher - 3

    ZKHQ BRX HYHQWXDOOB GHFLSKHU WKLV BRX ZLOO UHDOLVH LW ZDV D ZDVWH RI WLPH!

    SFX JNRS FC U6 MNGR

    Comment


    • #3
      Re: SBS2003 Backup failing with no errors.

      L4ndy, thank you for the reply but the backup log isn't completely blank (I have seen that happen at another site). There is just no data between the BEGIN and END sections. The backup is completing some of the time, so running it manually with the script won't necessarily prove anything.

      Here is the log in the post so it's easier to read:

      3/5/2009 11:00 PM
      -------------------------------
      Date: 3/5/2009
      Time: 11:00 PM
      User: SYSTEM
      -------------------------------
      Backup Runner started.
      Launching NTBackup: ntbackup.exe backup "@C:\Program Files\Microsoft Windows Small Business Server\Backup\Small Business Backup Script.bks" /d "SBS Backup created on 3/5/2009 at 11:00 PM" /v:yes /r:no /rs:no /hcff /m normal /j "Small Business Server Backup Job" /l:s /f "E:\Backup Files\Small Business Server Backup (01).bkf" /UM
      NTBACKUP LOG FILE: C:\Documents and Settings\SBS Backup User\Local Settings\Application Data\Microsoft\Windows NT\NTBackup\data\backup03.log
      =====================<BEGIN NTBACKUP LOG FILE>=====================
      =======================<END NTBACKUP LOG FILE>=====================
      NTBackup finished the backup with errors.
      For more information about failed backups, see the article on troubleshooting your backup at the following Web page: http://go.microsoft.com/fwlink/?LinkId=18414
      Backup ended at Thursday, March 05, 2009 11:00 PM
      Backup Runner finished.

      Comment

      Working...
      X