Announcement

Collapse
No announcement yet.

unable to get to OWA login screen

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • unable to get to OWA login screen

    Hi Everyone,


    new server setup yesterday


    sbs 2003 prem as domain controller and server std 2003 as member server.

    cutomers will be logging into a database on the domain server via memeber server

    i have performed normal install for sbs 2003 and for the likes of me i can't access exchange account via OWA.

    i have port forwarded ports 443,80 and 25 to the ip address of the domain server.


    being new we are using the static ip address of the internet connection to point to the server so this is my command.


    i type https://ip address of wan connection/exchange


    all i get is the 'internet explorer cannot display the page" error


    i have tried with firefox and another pc using ie7 and firefox with no success.


    i have swapped router for a new router and also different brand but no go.

    now when i say default install of sbsb 2003 i mean finish with the last disk of the install and remove and try the owa......i have not used any wizards to configure anything just a fresh install.



    the crazy thing is that i setup a sbs 2003 prem just before christmas for another customer and it worked fine....no settings change nothing....just a default install as this one.


    note: i tried http:/servername/exchange on a local pc in the network and the OWA login screen appears........so i know its working but not accessible from outside the network.


    i telephoned the isp to check if 443 is blocked and they said no.



    is there a way to see if my server is listing or accepting on 443?


    how do i correct this issue as i dont have time to rebuild the server if thats the only solution.



    thanks


    roc

  • #2
    Re: unable to get to OWA login screen

    Originally posted by roccop View Post
    Hi Everyone,




    i type https://ip address of wan connection/exchange

    [snip]

    note: i tried http:/servername/exchange on a local pc in the network and the OWA login screen appears........so i know its working but not accessible from outside the network.
    HTTPS on the outside doesn't work but HTTP on the inside does? Is that a typo or is that the situation?

    Shouldn't come to a rebuild if it is working internally, most likely it's a router issue or something like that. As this is SBS Premium have you installed/configured ISA Server?
    BSc, MCSA: Server 2008, MCSE, MCSA: Messaging, MCTS
    sigpic
    Cruachan's Blog

    Comment


    • #3
      Re: unable to get to OWA login screen

      i am using https:// from my home pc trying to log inot OWA on the server which is on the other end of town.


      no i havnt instyalled or setup isa server......


      i never have in the past and its worked.


      when i use http:// from a pc on the LAN where the server is the owa works


      just not from outside the LAN

      Comment


      • #4
        Re: unable to get to OWA login screen

        Have you tried HTTP externally? I can't remember the SBS defaults but I don't think it allows access on both HTTP and HTTPS.
        BSc, MCSA: Server 2008, MCSE, MCSA: Messaging, MCTS
        sigpic
        Cruachan's Blog

        Comment


        • #5
          Re: unable to get to OWA login screen

          http externally dont work...i dont think it is supposed to



          https should work but it doesnt for me



          i just done a ports scan on the domain server and it says ports 25, 443 and 80 are all open....so that singles out the router as not being at fault.

          the fact that i changed the router to new different brand router also singles the router out from not being at fault.



          i have exhausted all possibilities to my knowledge and really need assistance from you guys



          thanks

          roc

          Comment


          • #6
            Re: unable to get to OWA login screen

            silly question but i must ask....



            would the fact that the domain server has a member server connected to it have anything to do with this as this is the first time i have setup a member server to a domain server?


            my users will be access an application on the member server which will then let them access a database situated on the domain server.


            would ahving this arrangement account for my OWA issue?


            Roc

            Comment


            • #7
              Re: unable to get to OWA login screen

              i remotely logged into a working server to compare settings



              all seem the same but one area


              if i goto IIS

              and right click on defaultwebsite, properties, directory security.....i find the i have no certificate.


              now i know for a fact with the working server i never requested a certficate so it must somehow automatically nominate one.


              without a certificate would this stop the OWA login from appearing.....for if i have no certificate then it shouldnt continue should it?



              now i am not familiar with adding a certificate and tried but some of the questions it was asking were confusing.


              am i on to something here?


              roc

              Comment


              • #8
                Re: unable to get to OWA login screen

                I would run the CEICW on the server and let it do it's stuff. SBS is designed to be wizard driven and it's not uncommon for things not to work as they should if you don't use the wizards.

                Also, running the wizard will generate a self-signed certificate for use with OWA without you having to install a CA yourself, so it's worth doing. Normally I like to do things manually myself but long and bitter experience has taught me to use the wizards in SBS.
                BSc, MCSA: Server 2008, MCSE, MCSA: Messaging, MCTS
                sigpic
                Cruachan's Blog

                Comment


                • #9
                  Re: unable to get to OWA login screen

                  what is the ceicw?


                  whay would this certificate not appeare as with my previous servers where they seem to have one without my intervention?



                  thanks for the reply

                  Comment


                  • #10
                    Re: unable to get to OWA login screen

                    CEICW=Configure Email and Internet Connection Wizard. It can be found in the server management console that pops up on startup by default on SBS. I'd guess the certificate isn't there because you didn't run the wizard, no idea why it might have worked in the past if you haven't done wizard based configuration.
                    BSc, MCSA: Server 2008, MCSE, MCSA: Messaging, MCTS
                    sigpic
                    Cruachan's Blog

                    Comment

                    Working...
                    X