Announcement

Collapse
No announcement yet.

WSUS default connection options

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • WSUS default connection options

    hi,
    i need to configure wsus server
    when i open mmc console and add windows update service snap in
    then i click right click---->option------>connect server
    and this window ask me server to connect and which port.
    what details i need to write there?
    Last edited by M-Be; 7th March 2009, 02:17.

  • #2
    Re: wsus

    Presumably you have installed WSUS? The default installation for WSUS with SBS R2 is WSUS 2.0 which is web based. Version 3.0 i believe is console based.

    Comment


    • #3
      Re: wsus

      i think that wsus is installed couse i have this option in mmc console and i just add it
      but if i want to start work with him i have to connect to server i have window that ask the name server and the port i dont know what to put there..

      Comment


      • #4
        Re: wsus

        Originally posted by M-Be View Post
        i think that wsus is installed couse i have this option in mmc console and i just add it
        but if i want to start work with him i have to connect to server i have window that ask the name server and the port i dont know what to put there..
        There should be a site for WSUS in IIS on that server. You should be able to view its port there.

        Comment


        • #5
          Re: wsus

          o.k i found the port
          what i need to put in the server name?

          Comment


          • #6
            Re: wsus

            Originally posted by M-Be View Post
            o.k i found the port
            what i need to put in the server name?
            Not entirely sure how your connecting but I use:

            http://servername (colon - right of L) port number

            Get smiley when tying the actual colon symbol with 1 dot above the other.
            Last edited by Virtual; 9th March 2009, 11:58.

            Comment


            • #7
              Re: wsus

              this is will show you how i connecting
              http://img6.imageshack.us/img6/5569/capturefcs.jpg
              http://img23.imageshack.us/my.php?image=capture3f.jpg
              http://img6.imageshack.us/my.php?image=capture4b.jpg
              thanks

              Comment


              • #8
                Re: wsus

                I see. So the Port number you obtained is for the WSUS admin console? What happens if you put the name of the server that WSUS is installed on in to the servername box, leaving it as port 80? I would have thought you just need to use the 'netbios' name of the server. You could try FQDN as well.

                Have you tried accessing the console via the URL on the server that WSUS is installed on?

                http://localhost (colon) Port for management console - look at IIS to see if there are more than 1.

                Try just as http://localhost as well.

                Comment


                • #9
                  Re: wsus

                  o.k i put the name of the server that wsus is install on
                  and i use with port 80
                  and then i have window that tell me that he cannot connect to this server try another port.
                  i try to put the name server and the ip address
                  with the url option i try to write only http://localhost and the url address with the port number its dosnt work

                  Comment


                  • #10
                    Re: wsus

                    Originally posted by M-Be View Post
                    o.k i put the name of the server that wsus is install on
                    and i use with port 80
                    and then i have window that tell me that he cannot connect to this server try another port.
                    i try to put the name server and the ip address
                    with the url option i try to write only http://localhost and the url address with the port number its dosnt work
                    If you go to the site in IIS and browse the site from there. It should load up the page from there. Let us know how you get on.

                    Comment


                    • #11
                      Re: wsus

                      im sorry
                      but i dont have a lot of experience and im new in this system
                      i found the site in iis but i dont know how to open the site from there.

                      Comment


                      • #12
                        Re: wsus

                        No problems. In IIS, if you expand the websites container and then right click the relevant 'website' and left click 'browse', hopefully the site will open. Try it on a few if you are unsure of the precise one.

                        Comment


                        • #13
                          Re: WSUS default connection options

                          o.k i did it its shows the next error:
                          The website declined to show this webpage
                          Most likely causes:
                          This website requires you to log in.
                          What you can try:
                          Go back to the previous page.
                          More information
                          This error (HTTP 403 Forbidden) means that this program was able to connect to the website, but it does not have permission to view the webpage.

                          Comment


                          • #14
                            Re: WSUS default connection options

                            You could also give port number 8530 a go.
                            Caesar's cipher - 3

                            ZKHQ BRX HYHQWXDOOB GHFLSKHU WKLV BRX ZLOO UHDOLVH LW ZDV D ZDVWH RI WLPH!

                            SFX JNRS FC U6 MNGR

                            Comment


                            • #15
                              Re: WSUS default connection options

                              o.k its work.
                              i just reinstall wsus again thanks to all of you!!

                              Comment

                              Working...
                              X