Announcement

Collapse
No announcement yet.

VPN problem using a modem at a mobile user site.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • VPN problem using a modem at a mobile user site.

    I have a client that tries to connect to the SBS 2003 Premium (ISA 2004) via a VPN connection.
    All other employees are able to establish a VPN connection except that employee. The only difference between all the remote employees and her is that she has no high-speed connection at home and must be connected to the Internet via modem.

    She receives an error 800 - Unable to establish the VPN connection.

    She uses a PPTP connection with the Connect to Small Business Server that I downloaded to her laptop.

    Is there something special that I have to do with a dial-up user (modem)?
    She uses XP Pro on her laptop.

    I should mention that I haven’t seen her setup; I just assume that she’s doing what I tell her on the phone.

    Thank you and have a nice day everyone!

  • #2
    Re: VPN problem using a modem at a mobile user site.

    Check the logs for the VPN and see what it tells you..
    http://technet.microsoft.com/en-us/l.../cc783498.aspx

    Have her ping your IP (assuming you allow ICMP) and check the delay time. VPN's do not like connections with high latency (time it takes to communicate from your server to her computer).

    Post back and let us know what you find.

    Good luck,
    Hobie

    Comment


    • #3
      Re: VPN problem using a modem at a mobile user site.

      Thanks for your reply.

      I'm actualy at the client place doing some tests.

      Here is the VPN log:

      ************************************************** ****************
      Operating System : Windows NT 5.1 Service Pack 3
      Dialer Version : 7.2.2600.5512
      Connection Name : Connect to Small Business Server
      All Users/Single User : Single User
      Start Date/Time : 2009-02-27, 09:07:34
      ************************************************** ****************
      Module Name, Time, Log ID, Log Item Name, Other Info
      For Connection Type, 0=dial-up, 1=VPN, 2=VPN over dial-up
      ************************************************** ****************
      [cmdial32] 09:07:34 21 Clear Log Event
      ************************************************** ****************
      Operating System : Windows NT 5.1 Service Pack 3
      Dialer Version : 7.2.2600.5512
      Connection Name : Connect to Small Business Server
      All Users/Single User : Single User
      Start Date/Time : 2009-02-27, 09:10:02
      ************************************************** ****************
      Module Name, Time, Log ID, Log Item Name, Other Info
      For Connection Type, 0=dial-up, 1=VPN, 2=VPN over dial-up
      ************************************************** ****************
      [cmdial32] 09:10:02 03 Pre-Init Event CallingProcess = C:\WINDOWS\explorer.exe
      [cmdial32] 09:10:10 04 Pre-Connect Event ConnectionType = 1
      [cmdial32] 09:10:10 06 Pre-Tunnel Event UserName = aguitar Domain = FERMESMAPLELODG DUNSetting = Connect to Small Business Server Tunnel DeviceName = TunnelAddress = sdfml.fermesmaplelodge.ca
      [cmdial32] 09:10:24 20 On-Error Event ErrorCode = 800 ErrorSource = RAS
      [cmdial32] 09:10:29 06 Pre-Tunnel Event UserName = aguitar Domain = FERMESMAPLELODG DUNSetting = Connect to Small Business Server Tunnel DeviceName = TunnelAddress = sdfml.fermesmaplelodge.ca
      [cmdial32] 09:10:43 20 On-Error Event ErrorCode = 800 ErrorSource = RAS
      [cmdial32] 09:10:49 06 Pre-Tunnel Event UserName = aguitar Domain = FERMESMAPLELODG DUNSetting = Connect to Small Business Server Tunnel DeviceName = TunnelAddress = sdfml.fermesmaplelodge.ca
      [cmdial32] 09:11:03 19 On-Cancel Event
      ************************************************** ****************
      Operating System : Windows NT 5.1 Service Pack 3
      Dialer Version : 7.2.2600.5512
      Connection Name : Connect to Small Business Server
      All Users/Single User : Single User
      Start Date/Time : 2009-02-27, 09:11:22
      ************************************************** ****************
      Module Name, Time, Log ID, Log Item Name, Other Info
      For Connection Type, 0=dial-up, 1=VPN, 2=VPN over dial-up
      ************************************************** ****************
      [cmdial32] 09:11:22 03 Pre-Init Event CallingProcess = C:\WINDOWS\explorer.exe
      ************************************************** ****************
      Operating System : Windows NT 5.1 Service Pack 3
      Dialer Version : 7.2.2600.5512
      Connection Name : Connect to Small Business Server
      All Users/Single User : Single User
      Start Date/Time : 2009-02-27, 09:16:50
      ************************************************** ****************
      Module Name, Time, Log ID, Log Item Name, Other Info
      For Connection Type, 0=dial-up, 1=VPN, 2=VPN over dial-up
      ************************************************** ****************
      [cmdial32] 09:16:50 03 Pre-Init Event CallingProcess = C:\WINDOWS\explorer.exe

      Comment


      • #4
        Re: VPN problem using a modem at a mobile user site.

        Error code 800 means no handshaking has even started..

        So lets go backwards..
        Is the client connected to any type of internet? IE: Earthlink, netzero, etc..

        Did ping work?

        If you have internet on the client run a test on port 1723 to verify the firewall is not blocking you on her side. (will need to test on the server side as well)
        http://www.canyouseeme.org

        Is "allow access" enabled on the dial-in tab of the user's profile in active directory?

        Hobie

        Comment

        Working...
        X