No announcement yet.

Proxy Group Policy not function

  • Filter
  • Time
  • Show
Clear All
new posts

  • Proxy Group Policy not function

    Hi all,

    I am new to Windows Server 2003

    I have a Proxy policy configured on my DC to divert the internet explorer's requests of some of the users thru a static proxy server in my environment. Here's what i do:

    1. i created the Proxy GPO
    2. applied the policy to a specific group of users

    However, when i tried to login to one of the users account to domain, the 'Proxy Server' part under Tools->Internet Options->Connections->LAN Settings isn't grey out and does not have the IP of the Proxy Server stated in it.

    Could anyone here teach me how to fix this issue? I appreciate your guidance.
    Mind is like a parachute, it only works when it's open!

  • #2
    Re: Proxy Group Policy not function

    How have you configured the GPO? Your original post is rather vague with regards to the settings you've configured...

    How have you applied the proxy to your users?

    What does gpresult say?
    Gareth Howells

    BSc (Hons), MBCS, MCP, MCDST, ICCE

    Any advice is given in good faith and without warranty.

    Please give reputation points if somebody has helped you.

    "For by now I could have stretched out my hand and struck you and your people with a plague that would have wiped you off the Earth." (Exodus 9:15) - I could kill you with my thumb.

    "Everything that lives and moves will be food for you." (Genesis 9:3) - For every animal you don't eat, I'm going to eat three.


    • #3
      Re: Proxy Group Policy not function

      Hi gforceindustries,

      Thanks for your response. Because i am new to Windows Server, after reading some materials i am now able to deploy the GP to OUs.

      Thank you again......
      Mind is like a parachute, it only works when it's open!