Announcement

Collapse
No announcement yet.

Issues with installing exchange on SBS with an existing active directory

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Issues with installing exchange on SBS with an existing active directory

    Hello,

    I installed a SBS server into an existing active directory following MS support.microsoft.com/kb/884453.
    After the installation was complete the only user that had the exchange attributes was the admin account and any other new user.
    I was going to uninstall exchange but not I get error that admin account is not in the schema or the enterprise admin groups. I have verified that is is.
    Any help would be appreciated.

    Thank you,
    MB

  • #2
    Re: Issues with installing exchange on SBS with an existing active directory

    Update ,
    I fixed the issues with the admin not in schema or enteriprise groups. It was a DNS issue.
    I still have the exchange issue.


    Thank you,
    MB

    Comment


    • #3
      Re: Issues with installing exchange on SBS with an existing active directory

      Just another update in case anyone is intrested.
      All I had to do was to right click on the user and go to exchange task and create mail box.

      Have a good day

      Comment


      • #4
        Re: Issues with installing exchange on SBS with an existing active directory

        Thanks for posting back with the solution to your problem Scooby, much appreciated and it may help someone in the future.
        1 1 was a racehorse.
        2 2 was 1 2.
        1 1 1 1 race 1 day,
        2 2 1 1 2

        Comment

        Working...
        X