Announcement

Collapse
No announcement yet.

Strange Mail problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Strange Mail problem

    Hi all

    I have an SBS2003 Server all patched up to date. Set this server up a long time ago and only just beginning to use it...

    I cannot for the life of me set the outbound email address format right!

    Example:

    I want all users who send mail to be seen as [email protected] but instead, when a mail is sent, it is seen as [email protected]

    I have set the Primary SMTP Email to [email protected] and also various other references to the email (although I thought this was THE setting to change).

    Have rebooted server and everything...

    Problem is, their MX is still propagating and there are no pop mail boxes set up for [email protected], only [email protected].

    So when anyone sends an email to them using [email protected] (or even a reply) it bounces back. Sending to [email protected] works fine.

    Please help!

  • #2
    Re: Strange Mail problem

    Anyone able to shed some light on this for me?

    I basically want to just change the default outgoing mail address...simple task. I was sure this was done within the AD User Properties, setting the Primary Email Address.

    Still isnt working ><

    Comment


    • #3
      Re: Strange Mail problem

      Open ESM and open recipients and recipient policies.
      You should be able to see your policies in there, possibly just the default policy.
      If you open that and have a read of this:
      http://www.computerperformance.co.uk...ent_policy.htm
      cheers
      Andy

      Please read this before you post:


      Quis custodiet ipsos custodes?

      Comment


      • #4
        Re: Strange Mail problem

        That done it, was actually doing it as you was posting Andy

        I wonder...never had to define a Recipient Policy before to do this. I logged in today and it had reverted to [email protected] even though I had set it to what it should be.

        As soon as the Recipient Policy took effect it all works!

        Thanks.

        Comment


        • #5
          Re: Strange Mail problem

          No worries.

          It depends on how you set the users up as to the default as I believe the policy just states "@domain.com" so adds the alias as the primary username. This policy will apply and become primary for the users unless you untick the apply policy box in the email address tab. Glad you were sorting it anyway!
          cheers
          Andy

          Please read this before you post:


          Quis custodiet ipsos custodes?

          Comment


          • #6
            Re: Strange Mail problem

            Much obliged

            Comment

            Working...
            X