No announcement yet.

SBS 2003 Std. freezing after activating OS and 5 CAL's

  • Filter
  • Time
  • Show
Clear All
new posts

  • SBS 2003 Std. freezing after activating OS and 5 CAL's

    Hi Guys,

    I have tried to install twice a SBS 2003 std. everything works fine, until I activate the OS and cal's

    Ok, the machine is, SBS 2003 Std. P4 3GHz skt 478, Intel Server Board SE7210TP1-E
    2 X 160 GB SATA HDD's RAID1, 2 NIC's (1 for SBS and other only for exchange, & we have a separate hardware firewall,
    1.5GB DDR400 ECC This machine was running W2K server very happily
    HDD has 4 partitions, c: OS, D: swap partition, E: Data folders, F: Program files
    I have tried the same structure twice, same -ve result.
    I have downloaded and installed all critical updates, sharepoint sp1, except Exch. sp1 and 2003 Sp1 (microsoft recemmends to install these, when they release sbs2003 service pack.)

    Clean install, everything working ok, not even a single freeze. No errors in event logs, except some which refer to the services not shutting down in timely fashion, and few dns related (these are minor errors as I have read about them on Mickysoft site)

    The machine works fine until I activate the SBS and 5 additional CAl's It 1st starts frrezing when I send a batch of emails (these are emails as attachments, which I have already sent to the server atleast 3 times, before activating the server)

    And what not, after rebooting server manually, Terminal Servcies (admin mode) start freezing, opening event manager freezes server, (there is some HDD activity for 3 minutes, after that nothing)

    Even the console login will freeze and things gets bad and bad, all of a sudden after activating widnows and cals (windows and cals are genuine) Now I can't even boot, it only boots in safe mode, there are no errors in event log. it doesn't report anything abnormal. Except, the log says, that Sharepoint services cann't connect to local database, (this is a clean new install)

    What do you think could be the issue, I am very confused, when I call microsoft they ask for professional fees, I don't want that. I have quite a good experience with server op. systems.

    Please help.

  • #2
    Server is booting after disabling exch infor. store ???

    Server boots after disabling Exchange Information Store service. Not I', trying to run eseutil
    Not sure if this will help.

    As mentioned earlier, problems only started when I activated OS and CAL's

    It's a new clean SBS installation