No announcement yet.

sbs2k hangs on boot unless info store is disabled 1st

  • Filter
  • Time
  • Show
Clear All
new posts

  • sbs2k hangs on boot unless info store is disabled 1st

    Hello, very nice forum – thanks!

    Dell 600SC / 1.5ram – all current firmware updates
    Static public IP – multi-honed
    SBS2k sp4-fully patched / ISA / exch2k sp3–current rollup – MDBDATA on “D”
    Veritas 9.1 current / Trend client/server messaging suite, current
    3-drive raid 5, 2 partitions, 12-3gb free/55-5gb free

    Event log does not have anything that pertains to this issue. System has been fully scanned for virus, spyware, etc. Admin console shows no health monitor alerts. Diskeeper9 has been run a number of times to get everything in order. Issue is pretty straight-forward – on boot system seems to come up normally, @ the logon screen I wait for 5 minutes to let the services fire up (lots of disk action) get into the screen and enter the credentials and they the system just goes south for a while, very slowly sometimes the network connections box comes up, then loading local profile, etc – takes forever – I cannot wait -- I soft boot into safe mode, disable the information store and everything comes up fine – sometimes isa and a few other services don’t fire, but they do if I boot again. The info stores mounts and dismounts fine, ran ESEutil against it and no problems, did not run ISinteg – email works fine, brick level backups via emerge are fine, veritas backup works fine, logs get deleted ok, etc. I have not had the patience to set boot logging and wait to see if it ever loads or not – I also though it might be an AD issue of some sort and it just needs time to sort out on boot up. I imagine it could very well be another service and not the info store; I might try disabling trend and bue. I don’t know if it’s related, but I also have issues with the following services; Windows Management Instrumentation kernel, will not fire up @ all, says it cannot find file and the Performance Logs and Alerts service will start for a second and then die, nothing in the error log. So there you have it, sorry in advance if I overlooked something rudimentary, but I am @ a loss on this one. Thanks/Kurt

  • #2
    never mind

    seem to have everything under control except for a few non-crit services


    • #3
      I had a similar issue w/ SBS 2003. Dell PE 700, 1GB RAM...

      Immediately after getting the hardware from Dell I plugged it in and ran windows update. I thought I'd save myself some hassle and just use thier factory install rather than redoing it all from scratch. After installing SP1 for sharepoint services I encountered the same behavior you describe.

      Since it was still early in the deployment phase I just blew everything away and started from scratch. everything reinstalled fine and is working great (well, I'm stumbling through configuring exchange but that's not relevant).

      Just out of curiosity, what did you do to get your problems ironed out? A post-mortem report would be nice to see. If you could, thanks.

      Proven e-Commerce Solutions
      340 N. 12th St.
      Suite 200
      Philadelphia PA 19107


      • #4
        SBS 2003 Std. gets worst after activating OS and 5 CAL's

        Hi Guys,

        I am not sure if my issue is similar to yours,but is getting serious. (I am not able to solve it, till the date, have tried a re-install 2 times, over last 2 months, both failed, as described below)

        Ok, the machine is, SBS 2003 Std. P4 3GHz skt 478, Intel Server Board SE7210TP1-E
        2 X 160 GB SATA HDD's RAID1, 2 NIC's (1 for SBS and other only for exchange, & we have a separate hardware firewall,
        1.5GB DDR400 ECC This machine was running W2K server very happily
        HDD has 4 partitions, c: OS, D: swap partition, E: Data folders, F: Program files
        I have tried the same structure twice, same -ve result.
        I have downloaded and installed all critical updates, sharepoint sp1, except Exch. sp1 and 2003 Sp1 (microsoft recemmends to install these, when they release sbs2003 service pack.)

        Clean install, everything working ok, not even a single freeze. No errors in event logs, except some which refer to the services not shutting down in timely fashion, and few dns related (these are minor errors as I have read about them on Mickysoft site)

        The machine works fine until I activate the SBS and 5 additional CAl's It 1st starts frrezing when I send a batch of emails (these are emails as attachments, which I have already sent to the server atleast 3 times, before activating the server)

        And what not, after rebooting server manually, Terminal Servcies (admin mode) start freezing, opening event manager freezes server, (there is some HDD activity for 3 minutes, after that nothing)

        Even the console login will freeze and things gets bad and bad, all of a sudden after activating widnows and cals (windows and cals are genuine) Now I can't even boot, it only boots in safe mode, there are no errors in event log. it doesn't report anything abnormal. Except, the log says, that Sharepoint services cann't connect to local database, (this is a clean new install)

        What do you think could be the issue, I am very confused, when I call microsoft they ask for professional fees, I don't want that. I have quite a good experience with server op. systems.

        Please help.


        • #5
          Server is booting after disabling exch infor. store

          Server boots after disabling Exchange Information Store service. Not I', trying to run eseutil
          Not sure if this will help.

          As mentioned earlier, problems only started when I activated OS and CAL's