Announcement

Collapse
No announcement yet.

Exchange 2003 SP2 Intelligent Messaging Filter- cannot enable

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Exchange 2003 SP2 Intelligent Messaging Filter- cannot enable

    We are using Small Business Server 2003 and I just completed a download of both SBS SP2 and Exchange 2003 SP2 and previously did not have the V1 of IMF loaded. Under SMTP and the virtual server properties, it does allow me to assign IMF to the server, but when I look under the SMTP folder and see "Current Sessions", the IMF tab is not present as it should be. It remains absent on reboot as well.

    As a consequence, it does not reveal the general properties tab for me to enable IMF for the virtual server.

    Any suggestions about what I'm doing wrong or why the IMF tab doesn't appear under SMTP/Current Sessions? I also needed to get to the performance monitors and I'm assuming they're absent because of this issue as well.

    Any directions or suggestions would be greatly appreciated.

    thanks

    Russell
    Last edited by [email protected]; 4th September 2008, 19:02.

  • #2
    Re: Exchange 2003 SP2 Intelligent Messaging Filter- cannot enable

    You enable IMF in Message delivery and then you MUST enable it on the SMTP virtual server under protocols for the IMF filter to work. View the following link as you seem slightly confused on how to configure IMF.

    http://www.petri.com/block_spam_with...e_2003_imf.htm

    Comment


    • #3
      Re: Exchange 2003 SP2 Intelligent Messaging Filter- cannot enable

      thanks for your reply. My confusion came about from the multitude of articles on the internet about how to enable IMF. I now understand that with SP2 there is no tab under Current Users in SMTP and that the enable function is at the server properties level.

      We have it up and running as of yesterday. Thanks again for your help.

      Comment

      Working...
      X