No announcement yet.

Userenv errors 1511, 1509, 1053

  • Filter
  • Time
  • Show
Clear All
new posts

  • Userenv errors 1511, 1509, 1053

    Greetings, I'm happy to have a new resource. I'm hoping someone out there can help. The environment is a Win2003 SBS sp2 dell server. Using exchange and Active directory for user profiles.

    My problem, I have a new workstation that I have configured on the domain. I'm trying to replace an old workstation for a particular user. This user has been here for years. His profile loads fine on his existing machine but when I try to load this same profile on the new machine, I get these errors (1511,1509,1053).
    The error says that it cannot load the profile. Basically it mentions in the error that "Windows cannot copy file \\server\users\username\My Documents\system\lsass.exe to location C:\documents and settings\username\My Documents\system\lsass.exe. DETAIL- access is denied.

    Funny thing, I can load the user in question's profile fine on other my own workstation. It appears to be something maybe with the new workstation. (Windows XP PRo sp3) Oh by the way, On this new workstation, I can load my profile just fine and I also tried a couple of other random users profiles and they loaded fine as well.

    Any thoughts would be appreciated...


    Glenda Tucker

  • #2
    Re: Userenv errors 1511, 1509, 1053

    Why would lsass.exe be in the users My Documents folder anyway? Lsass.exe is a system file, not a user file. I would get rid of it from My Document sand that will probably clear up the problem.


    • #3
      Re: Userenv errors 1511, 1509, 1053

      You are the greatest. Thanks so much. This worked...
      I can see why you are the current expert!!!!


      • #4
        Re: Userenv errors 1511, 1509, 1053

        Mr. joeqwerty's advise worked. Thanks so much.
        This case is solved.

        Thanks again,,



        • #5
          Re: Userenv errors 1511, 1509, 1053

          Glad to help.


          • #6
            Re: Userenv errors 1511, 1509, 1053

            You sure it was LSASS not ISASS?
            The second is probably a virus and to be fair the first in the My Documents directory is equally likely. I would also add to joeqwerty's comments and recommend a virus scan asap.

            Please read this before you post:

            Quis custodiet ipsos custodes?