No announcement yet.

SBS VPN Routing problem

  • Filter
  • Time
  • Show
Clear All
new posts

  • SBS VPN Routing problem

    I have a problem with a current install of W2003SBS Standard version that I hope somebody can help?
    The SBS2003 has been installed by another company with one NIC. It does not have ISA installed. The Internet is via a Watchguard SOHO adsl router.
    I have configured RRAS to be the VPN server and opened the 1723 port on the firewall.
    I can connect fine to the VPN server from an external client and get the normal response from pinging any client inside the corporate network.

    I can Terminal Service onto the server without any problems

    I am trying to Remote Desktop onto an XP machine in the office, I have set up the machine to handle incoming Remote Desktop client connections and this works fine over the internal LAN. But trying to connect to the desktop via the remote vpn connection just times out, even though I can ping it.

    I do not want to use RWW

    I can only assume that this has something to do with the RRAS service on the 2003 sbs server. I have not set one up like this with 2003, 2000 sbs seems ok to do this.
    Is it something to do with the NAT/BASIC FIREWALL setting that is displayed in the RRASS server MMC?

    Any help appreciated

  • #2
    You'll need two nics, or the router must be the VPN endpoint. RRAS requires two network interfaces for VPN.


    • #3
      Just a guess but do you have rras server properties enabled as a router ?
      also you might try enabling netbeui and checking the allow access to entire network in rras server properties. should concider your security here though.


      • #4
        Originally posted by boardswapper
        also you might try enabling netbeui
        Why's that?
        Server 2000 MCP
        Development: ASP, ASP.Net, PHP, VB, VB.Net, MySQL, MSSQL - Check out my blog

        ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **


        • #5

          Look like it was a problem with the Watchguard SOHO, upgraded to a PIX


          • #6
            Why not use RWW - that is EXACTLY what it was designed for. Only requires port 4125 open in the firewall.

            Steven Teiger [SBS-MVP(2003-2009)]
            Iím honoured to have been selected for the SMB 150 list for 2013. This is the third time in succession (no logo available for 2011) that I have been honoured with this award.

            We donít stop playing because we grow old, we grow old because we stop playing.