Announcement

Collapse
No announcement yet.

No sound on local ps when connected to Remote Workplace

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • No sound on local ps when connected to Remote Workplace

    I decided to post my issue here since the client machine is connected to the Remote Workplace.

    The problem (from e-mail description didn't have a chance to call user):

    User connects to the Lan via Remote workplace from the Laptop (Vista-Pro)
    to His pc on LAN (XP-PRO).
    He uses Skype. When not connected to the Remote Workplace Skype works fine.
    When connected no sound.

    Could be that sound of the remote pc takes over the sound of the laptop?
    In RDP connection we can disable sound on remote pc.
    But in my scenario how I can disable settings of rdp for remote pc if this is the issue.

    Thanks,
    Michael.
    "When you hit a wrong note it's the next note that makes it good or bad". Miles Davis

  • #2
    Re: No sound on local ps when connected to Remote Workplace

    Try enabling audio redirection on your TS and see if it works.
    Also, is the user connecting to the TS in full screen mode?

    Comment


    • #3
      Re: No sound on local ps when connected to Remote Workplace

      The connection is made via REMOTE WORKPLACE.
      Browser is used not mstsc.

      When connected to remote pc I checked Audio driver.
      It shows Microsoft RDP Audio driver. I don't no how to disable it.
      Searced Google. People asking the same question.

      You say
      >Try enabling audio redirection on your TS and see if it works

      I guess it is enabled on LAN pc because it take over the sound of Laptop.

      Or correct me with more detailed answer.

      Thanks.
      "When you hit a wrong note it's the next note that makes it good or bad". Miles Davis

      Comment


      • #4
        Re: No sound on local ps when connected to Remote Workplace

        Never mind. My apologies, I thought you were using RDP to connect to the TS server. I have no knowledge of RWW.

        Comment


        • #5
          Re: No sound on local ps when connected to Remote Workplace

          Have you checked under RWW > Connect to Computer > Options > Check box for "Hear remote sounds from computer"

          Comment


          • #6
            Re: No sound on local ps when connected to Remote Workplace

            It is unchecked. I don't want that sound from the laptop will "go" to the LAN pc.
            In my case it looks that the sound from Lan's pc affects the Laptop.
            May be just to try to tick this option against the logic...
            "When you hit a wrong note it's the next note that makes it good or bad". Miles Davis

            Comment

            Working...
            X