No announcement yet.

Installing BE11d on SBS 2003 Std.

  • Filter
  • Time
  • Show
Clear All
new posts

  • Installing BE11d on SBS 2003 Std.


    I tried to install BE 11d build 7107 on a new SBS2003 server but in the end of the Environment Check i've getting the following message:

    "An older version of SQL Server has been detected on this machine. The older version may not be selected to use with Backup Exec. Instead, choose to install a new SQL Express instance or choose an existing SQL Server 2000 (SP3a or later) instance during the installation.

    Instance: SBSMONITORING, Version: 2000 SP 4
    Instance: SHAREPOINT, Version: 2000 SP 4
    Instance: WSUS, Version: 2000 SP 4

    I don't understand way i'm getting this error, is the version of the sbs2003 std is not enough for BE11d ?

    Because i have my sharepoint active with my intranet site running, i'm afraid to damage its database.

    * What can i do to get my installation done ?
    * what are my options ?
    * if i'll choose to install on an existing instance it might damage any of my exsiting database ?

    I mention again, it's a new installation and not an upgrade !!

    Thanks for any help