Announcement

Collapse
No announcement yet.

Unable to send or recieve email...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to send or recieve email...

    I moved my sbs2003 to new hardware. I replicated everything and configured exchange on te new server. All mailboxes are moved succesfully to the new server. When I open outlook on a workstation, outlook connects to the new server and I am able to get into my mailbox.

    Sending and recieving emails is not possible. All the messages hang in the Exchange System Manager queue. There are several messages in the:

    "messages awaiting directory lookup" queue.

    There are even more messages in the:

    "local delivery" queue.

    Both queues are on retry. What settings did I miss during the server transfer?

    Svenster

  • #2
    Re: Unable to send or recieve email...

    UTFW! Have you run the Configure E-Mail and Internet Connection Wizard?
    TIA

    Steven Teiger [SBS-MVP(2003-2009)]
    http://www.wintra.co.il/
    sigpic
    Iím honoured to have been selected for the SMB 150 list for 2013. This is the third time in succession (no logo available for 2011) that I have been honoured with this award.

    We donít stop playing because we grow old, we grow old because we stop playing.

    Comment


    • #3
      Re: Unable to send or recieve email...

      Yes I did run the wizzard. All settings seem to be the same as on the old server. I did not configure Routing and Remote access yet, is that crusial to let the email server work?

      When I copy the mailboxes back to the old server and set the local bridgehead back, the old server works immediatly.

      Comment


      • #4
        Re: Unable to send or recieve email...

        did you follow all the instructions as in the following MS documentation?

        http://support.microsoft.com/default.aspx/kb/822931

        Comment


        • #5
          Re: Unable to send or recieve email...

          I did not remove the old sbs server out of the network. It is still running. The new server should run anyway if all the settings are right.

          Comment


          • #6
            Re: Unable to send or recieve email...

            Eh?
            You can't have 2 SBS's in the same network or you are limited to about a week for migration.
            Presumably your firewall/router is forwarding your port 25 to somewhere to receive. Are you sure your PTR (Reverse DNS) isn't pointing back to your old server and blocking you?
            TIA

            Steven Teiger [SBS-MVP(2003-2009)]
            http://www.wintra.co.il/
            sigpic
            Iím honoured to have been selected for the SMB 150 list for 2013. This is the third time in succession (no logo available for 2011) that I have been honoured with this award.

            We donít stop playing because we grow old, we grow old because we stop playing.

            Comment


            • #7
              Re: Unable to send or recieve email...

              I know I can't have 2 SBS servers in one network. Last night it rebooted because of that. I quickly set the master roles back to my old sbs and now it doesn't reboot anymore.

              Port 25 is forwarded correctly. That's the first thing I checked. Maybe DNS is the problem. I'll check that tonight.....

              Thanks for the reply again!

              Svenster

              Comment

              Working...
              X