No announcement yet.

WSS 3.0 configuration

  • Filter
  • Time
  • Show
Clear All
new posts

  • WSS 3.0 configuration

    Hi all,

    I've got a problem with configuring wss on sbs 2k3.

    Basically, I'm trying to make wss using smtp, instead of "drop down" folder in incoming e-mails settings, however, even If It's intalled wss can't see it.

    From MS documentation we can read :

    Configure the SMTP service


    Click Start, point to All Programs, point to Administrative Tools, and then click Internet Information Services (IIS) Manager.

    In IIS Manager, expand the server name that contains the SMTP server that you want to configure.

    Right-click the SMTP virtual server that you want to configure, and then click Properties.

    On the Access tab, under Access control, click Authentication. "

    The point is that on ISS, I can't see any server that contains the smtp server.

    Maybe it's because ISS was set up incorrectly, or maybe the whole environment is in mess, that I'm trying to sort out for a while...

    I realize, that the solution may be obvious for you, but it's not for me at the moment. Did I miss anything during the configuration or there should be something else installed on sbs/iss?

    Hope you will have enough patience to my present and further questions

    Kind Regards

    ..:: jumanji

  • #2
    Re: WSS 3.0 configuration

    Have you read the installing WSS3.0 on SBS White paper from MS ?
    Basically it can be done as a side-by-side install but I'm not sure it included SMTP. Another good source of info for WSS on SBS can be found on Chad Gross's Blog.

    Steven Teiger [SBS-MVP(2003-2009)]
    Iím honoured to have been selected for the SMB 150 list for 2013. This is the third time in succession (no logo available for 2011) that I have been honoured with this award.

    We donít stop playing because we grow old, we grow old because we stop playing.


    • #3
      Re: WSS 3.0 configuration


      What I've found, was some web sites, or blogs, where people were suffering from the same problem of not seeing smtp by sbs even though it was installed...

      At the moment, I've got like 20 web sites opened, trying to figure out what to do to make it work... coz like I said before, I really want to avoid creating drop down folder...

      sooo, any direct ideas what to do with that?
      ..:: jumanji


      • #4
        Re: WSS 3.0 configuration

        Search service today

        When I click on

        Central Administration > Operations > Services on Server

        I get:

        Windows SharePoint Services Search Required on Farm, not running Starting

        Since you can't stop it from there, I tried: stsadm -o spsearch -action stop

        and I got this warning:

        Warning: The Windows SharePoint Services Search service that was enabled on this
        server will be uninstalled and all index files will be deleted.
        Are you sure you want to permanently delete all data in the index? [y/n]

        is this really what I want?

        My config is sbs 2k3 sp2 +wss3

        Kind Regards

        ..:: jumanji