No announcement yet.

No Wizards work !!!

  • Filter
  • Time
  • Show
Clear All
new posts

  • No Wizards work !!!

    This is a brand new installation.... SBS 2003
    After SBS 2003 setup.
    I run a full Windows Update (2003 SP, Net 2.0 and 3.0 etc.)
    the Update Exchange SP3
    than run Microsoft Update (found some other updates)

    Since then all Wizards from the Server Management Console do not open. I have event 1000 and 4097 in the event logs.

    Any Idea on how to fix this without reinstalling everything?



  • #2
    Re: No Wizards work !!!

    So no wizards work at all?

    Im not sure if this helps at all


    • #3
      Re: No Wizards work !!!

      I would seriously consider a re-install.
      This time don't add all the service packs and options at once.
      Windows SP2 has issues with Broadcom and sometimes Intel NICs from all reports. Hold off installing .NET 2 and .NET 3 unles you know of something that specifically needs them. Get the base working, add major patches and updates one at a time and continue to check that everything is working. If anything stops working, note what you last added and see if you can roll back or report it here to see if we can help you.
      Remember the old Chinese saying: man with one watch knows roughly what time it is; man with two watches never know what time it is - do things one at a time.

      Steven Teiger [SBS-MVP(2003-2009)]
      Iím honoured to have been selected for the SMB 150 list for 2013. This is the third time in succession (no logo available for 2011) that I have been honoured with this award.

      We donít stop playing because we grow old, we grow old because we stop playing.


      • #4
        Re: No Wizards work !!!

        I am getting this problem also.

        I have not upgraded yet to the latest service pack either.

        I first noticed it when I went to add some more CALS through control panel. It told me I must do it through the server manager.

        So I went there the wizard pops up and when I click next it disappears!

        Any help would be appreciated.




        • #5
          Re: No Wizards work !!!

          I meant to reply last week but I forgot.

          My problem lay with DEP. See if this works for you.

          1. Click Start, click Run, type sysdm.cpl, and then click OK.
          2. Click the Advanced tab, click Performance, and then click Settings.
          3. In Performance Options, click the Data Execution Prevention tab and select the appropriate check box.

          hope this helps