Announcement

Collapse
No announcement yet.

only incoming messages allowed

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • only incoming messages allowed

    Hi All ,

    We are using SBS 200 , Exchange 2000 . now the question is , in my organization so many consultants are coming from out side for short time of 2 months ,now i dont want them to be allowed to send mails from my exchange server , they can only allowed to receive mails on my exchange id . So how to configure it from Exchange side . and we are using Norton Corporate edition without spam filter . Actually we are using exchange as a mail forwarder and the real mail server is with Linux Q mail . So my exchange is forwarding mails to q mail and receive mails under alias . so is there any strong spam filer software can any one recomend .

    Thanks...

    Peter.

  • #2
    Re: only Out going messages allowed

    Hi ,

    Sorry , the title in my message is wrong it should be only incoming message allowed...can any one help me to accomplish this settings in my exchange ...

    Thanks...

    Peter.

    Comment


    • #3
      Re: only Out going messages allowed

      Originally posted by peter_lev View Post
      Hi ,

      Sorry , the title in my message is wrong it should be only incoming message allowed...can any one help me to accomplish this settings in my exchange ...

      Thanks...

      Peter.
      Fixed ..
      1 1 was a racehorse.
      2 2 was 1 2.
      1 1 1 1 race 1 day,
      2 2 1 1 2

      Comment


      • #4
        Re: only incoming messages allowed

        Forget the spam filter and all that.

        Go to exchange system manager and then connectors.
        right click small business SMTP connector, properties. Delivery restrictions tab
        click add button just below reject message from.
        Enter name(s)
        OK

        Note: Because you are using exchange as a forwarder I cannot say for certain that this will work, you may need to consult with Linux Q Mail support groups.
        "...if I turn out to be particularly clear, you've probably misunderstood what I've said” - Alan Greenspan

        Comment


        • #5
          Re: only incoming messages allowed

          Hi ,

          Thanks ..your solution works very well . can u please help me in my delivery receipt issue earlier i posted on 3rd may ..please ...I got the complete mail in delivery receipt as a attachment ....

          Thanks once again.

          Peter.
          Last edited by peter_lev; 8th May 2007, 08:12.

          Comment

          Working...
          X