Announcement

Collapse
No announcement yet.

OMA Problem - Please help

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • OMA Problem - Please help

    I have had to resetup my SBS 2003 server again and I am have problems with OMA.

    I its previous configuration I had it working fine (Without SSL)

    Now I have reconfigured it and have tried disabling SSL with no luck.
    I cant remember the error

    I set it up with SSL and the SBS CA cert and installed the cert on the WM5 PPC but I still get the error '0x85010004'

    I have checked to make sure the user is enable for Direct Push etc

    I can login with http://mail.servername.com/oma but I get the windows logon box rather that the web based login like you get on the OWA (which is also working fine)

    Any help would be greatly appreciated.

    Thanks

    Marc

  • #2
    Re: OMA Problem - Please help

    Are you using the SBS self signed certificate and is it issued as mail.servername.com ?
    If not, re-run the Internet Connection Wizard, and in the section on certificate, make sure that the certificate you create is the same Internet name as the FQDN - the name you call your server from the Internet.
    TIA

    Steven Teiger [SBS-MVP(2003-2009)]
    http://www.wintra.co.il/
    sigpic
    Iím honoured to have been selected for the SMB 150 list for 2013. This is the third time in succession (no logo available for 2011) that I have been honoured with this award.

    We donít stop playing because we grow old, we grow old because we stop playing.

    Comment


    • #3
      Re: OMA Problem - Please help

      Thanks, for the quick reply!

      Yes I am using a self signed cert which I can ping externally it the same name as where my mx records point to !

      Is that ok?

      Thanks
      Marc

      Comment


      • #4
        Re: OMA Problem - Please help

        Strangely enough I have had a few servers where I cannot log in to OMA but ActiveSync works fine - something to do with the NETBIOS name of the server blocking OMA, but otherwise OK.
        Try running activesynch over the net, if you have pushed out to your WM5 PDA both the FQDN and the publishihg.ADdomain.local certificates.
        TIA

        Steven Teiger [SBS-MVP(2003-2009)]
        http://www.wintra.co.il/
        sigpic
        Iím honoured to have been selected for the SMB 150 list for 2013. This is the third time in succession (no logo available for 2011) that I have been honoured with this award.

        We donít stop playing because we grow old, we grow old because we stop playing.

        Comment


        • #5
          Re: OMA Problem - Please help

          Got is sorted wrong directory security setting checked!

          Comment


          • #6
            Re: OMA Problem - Please help

            Thanks for letting us know.

            Can you describe which setting you changed for the benefit of others who may encounter the same or similar problem?
            TIA

            Steven Teiger [SBS-MVP(2003-2009)]
            http://www.wintra.co.il/
            sigpic
            Iím honoured to have been selected for the SMB 150 list for 2013. This is the third time in succession (no logo available for 2011) that I have been honoured with this award.

            We donít stop playing because we grow old, we grow old because we stop playing.

            Comment

            Working...
            X