No announcement yet.

Shado Copy not working with Vista

  • Filter
  • Time
  • Show
Clear All
new posts

  • Shado Copy not working with Vista

    I have Vista Business connected to my SBS 2003 network and noticed the shadow copy client in Vista did not work. It would tell me there were no previous version of a file, yet my XP notebook showed many previous versions.

    If I double-clicked on a previous folder version an error popped up "this file is currently not available for use on this computer"

    I installed the shadow copy client in ClientApps which uninstalled the Vista client but the behaviour is still the same. When I installed my notebook I used the SBS connectcomputer wizard. When I installed my Vista Business workstaion I did it manually because the SBS Vista patch was not out yet.

    Does anyone else have the same problem?
    Network Engineers do IT under the desk

  • #2
    Re: Shado Copy not working with Vista

    Vista should normally have Volume shadow copy of his own.
    Has this ever worked ?

    Are you sure you are selecting the correct file and not a link ?
    Last edited by spoofer; 13th April 2007, 21:28.


    • #3
      Re: Shado Copy not working with Vista

      I don't think you should be using the client on the server for ShadowCopy - that one is for XP. See for the requirements for Vista on SBS ( you need to be at SP1 level on your SBS for this to work correctly).
      Note. fax client won't work on Vista unless you manually configure it.

      Steven Teiger [SBS-MVP(2003-2009)]
      Iím honoured to have been selected for the SMB 150 list for 2013. This is the third time in succession (no logo available for 2011) that I have been honoured with this award.

      We donít stop playing because we grow old, we grow old because we stop playing.


      • #4
        Re: Shado Copy not working with Vista

        I have been at SP1 for some time and it was only recently I took the plunge to SP2 because this is my own company network. Living on the threshold of danger keeps me alive

        Shadow Copy did not work with Vista. I previously described the roor ""this file is currently not available for use on this computer".

        I installed the Shadow Copy client as a last resort. A search of the Internet did not turn up the same error do the question I asked was if anyone ever ran into the same problem?

        he only contributing factor I can think of is this Vista wokstaion was added before KB 926505 was released. My next plan of attack when I have the time will be to rejoin the workstaion to the domain now that the server is patch. I will also uninstall the XP Shadow Copy client and hopefully Vista will revert back to the Vista client integrated with the o/s.

        To answer an earlier question, yes Shadow Copy works locally. I can access all the previous versions that have been created for the C partition. I just can access previous version for my files on the server.

        Incidently, my User folder on the SBS server maps to Z: In 'My Documents' properties on the Vista workstaion I have that pointing to Z:.

        Network Engineers do IT under the desk