Announcement

Collapse
No announcement yet.

Errors when sending internal mail

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Errors when sending internal mail

    Our company website isn't hosted by us, our internal domain name within the company is the same except .local. Sending emails using the Global Address Book works without error, but sending emails to the actual email address from within the company fails.

    Normally this doesn't matter, we could just use the Global Address Book but when an email is sent to multiple people within the company from a third party and "Reply All" is used, it of course fails because you get an internal user trying to send to another internal user using the full email address.

    I take it it's our domain name is named the same as our website name but it's not hosted by us?

    Is there any way this can be sorted?

  • #2
    Re: Errors when sending internal mail

    UTFW: Look at any of your users in AD. Each one should have two e-mail addresses [email protected] and [email protected]l with the former being the primary address.
    If you set up e-mail using the CEICW that is how each user is setup by the default recipient policy that is created in Exchange.
    TIA

    Steven Teiger [SBS-MVP(2003-2009)]
    http://www.wintra.co.il/
    sigpic
    Iím honoured to have been selected for the SMB 150 list for 2013. This is the third time in succession (no logo available for 2011) that I have been honoured with this award.

    We donít stop playing because we grow old, we grow old because we stop playing.

    Comment


    • #3
      Re: Errors when sending internal mail

      I realise that, but why does it fail it you try to send an email to [email protected] instead of [email protected]l from within the domain?

      Like I said, the scenario in which this might happen isn't common but it can appear.

      Comment


      • #4
        Re: Errors when sending internal mail

        You didn't say whether you checked a user profile to see if it had a [email protected] email address assigned to it. Do all your profiles have a .com email address associated with them?

        Comment


        • #5
          Re: Errors when sending internal mail

          Originally posted by Dazzla View Post
          I realise that, but why does it fail it you try to send an email to [email protected] instead of [email protected] from within the domain?
          It doesn't, IF you run the wizard and ensure each user has both addresses.
          TIA

          Steven Teiger [SBS-MVP(2003-2009)]
          http://www.wintra.co.il/
          sigpic
          Iím honoured to have been selected for the SMB 150 list for 2013. This is the third time in succession (no logo available for 2011) that I have been honoured with this award.

          We donít stop playing because we grow old, we grow old because we stop playing.

          Comment


          • #6
            Re: Errors when sending internal mail

            Everyone has both domain.com and domain.local email addresses (as well as a listing called X400), the error message is:

            Your message did not reach some or all of the intended recipients.


            The e-mail account does not exist at the organization this message was sent to. Check the e-mail address, or contact the recipient directly to find out the correct address.

            The domain.com is set as the primary, should the domain.local be set as the primary address?

            Edit, ok, it was to do with us having multiple email addresses per person and they weren't all added. I.e. there is [email protected] and [email protected]. Naturally the [email protected] were automatically entered but [email protected] wasn't, I've added them all now and it's working fine.
            Last edited by Dazzla; 12th February 2007, 09:27.

            Comment


            • #7
              Re: Errors when sending internal mail

              Keep domain.com as your primary address.
              TIA

              Steven Teiger [SBS-MVP(2003-2009)]
              http://www.wintra.co.il/
              sigpic
              Iím honoured to have been selected for the SMB 150 list for 2013. This is the third time in succession (no logo available for 2011) that I have been honoured with this award.

              We donít stop playing because we grow old, we grow old because we stop playing.

              Comment

              Working...
              X