No announcement yet.

VPN Connection stopped working

  • Filter
  • Time
  • Show
Clear All
new posts

  • VPN Connection stopped working

    I created a PPTP VPN connection on a clients new notebook to the SBS server and joined the domain remotely. Everything worked fine. Now, for no reason I can not connect. When i get to verifying user name and password, it times out.

    I can re-create the connection on my desktop with the same credentials and the connection establishes for the user. I have deleted the connection and recreated. I have tried different credentials like the SBS administrator and it's a no go.

    I can telnet in on 1723 so I know its listening. The notebook has the firewall enable through GPO from when I joined the domain.

    Any ideas? I'm stumped.
    Network Engineers do IT under the desk

  • #2
    Re: VPN Connection stopped working {update}

    I pulled the plug on my Netscreen 5XT so it could reboot and everything worked after that.

    I read about GRE problems people had with cheap LinkSys routers and thought, "No, not my Netscreen"

    I had nothing to lose powering it down and it work
    Network Engineers do IT under the desk


    • #3
      Re: VPN Connection stopped working

      Thanks for posting back with your solution !

      Steven Teiger [SBS-MVP(2003-2009)]
      Iím honoured to have been selected for the SMB 150 list for 2013. This is the third time in succession (no logo available for 2011) that I have been honoured with this award.

      We donít stop playing because we grow old, we grow old because we stop playing.