Announcement

Collapse
No announcement yet.

for exchange gurús

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • for exchange gurús

    i have this sbs2003 r2, domain with mails @asdasd.com.

    several users are logged into this domain, and they send emails with @asdasd.com.

    Other users, outside the domain (in other countries in fact) have their @asdasd.com email accounts using pop3 configuration.

    The problem is that the guys under the domain, when they send an email to someone outside the domain, gets an error _ that the user does not exist.
    Apparently the server gets the internal email, checks what_user_has_that_email and since its not under the domain users list, it get bounced.

    How can i tell the server to send it 'outside' the domain?

    Hope i was clear enough guys.
    thanks for the light.
    aniba!

  • #2
    Re: for exchange gurús

    Run the Configure E-mail and Internet Connection Wizard
    Network Engineers do IT under the desk

    Comment


    • #3
      Re: for exchange gurús

      I believe what your looking for is Shared SMTP address space
      Check out this KB http://support.microsoft.com/kb/321721
      Regards,
      Jeremy

      Network Consultant/Engineer
      Baltimore - Washington area and beyond
      www.gma-cpa.com

      Comment


      • #4
        Re: for exchange gurús

        The way I interpret the problem, there is only one address space in this Small Business Server and the e-mail generated from user's on the LAN is not getting out.

        My experience has always been to run the CEICW first. This will nearly always solve an e-mail or Internet connection problem. This sounds like a DNS issue with the SMTP server.

        Next step would be to turn on some logging and see what kind of information is turning up in the event viewer. I assume the event viewer has already been checked.

        In this instance, the outside clients are connected by POP3 to the SBS server and everything works fine so we know incoming mail works and we know routing works.
        Network Engineers do IT under the desk

        Comment


        • #5
          Re: for exchange gurús

          @r042wal
          @JeremyW - checking it out_ thanks.

          Comment


          • #6
            Re: for exchange gurús

            Originally posted by anibalin View Post
            @r042wal
            Sorry I'm not too good with Internet short hand... what does that mean?
            Please read http://forums.petri.com/announcement.php?f=28
            6) Write only in English
            Also, could you clear up the confusion? (it may just be me)
            I was thinking that there's people that are not on your exchange server that have the same "@domain.com" as the people on the Exchange server.

            Or is it as Rob says...
            Originally posted by RobW View Post
            The way I interpret the problem, there is only one address space in this Small Business Server and the e-mail generated from user's on the LAN is not getting out.
            Regards,
            Jeremy

            Network Consultant/Engineer
            Baltimore - Washington area and beyond
            www.gma-cpa.com

            Comment


            • #7
              Re: for exchange gurús

              sorry jeremy, the thing is that i knew rob already_ thats why.

              to re-cap _ i finally make it work. Thanks to Rob that keep my problem as his own. Cannot thank him enough.

              To sum up the ex-problem:
              i added the user '[email protected]' to AD. Then i opened the pop3 connector, and make the pop3 account for it.
              OWA working, outlook working...everything working. email from gmail to it ok. email to gmail ok.
              All dandy.

              Now, there is this user, [email protected] that its ouside the domain. (domain was named asdasd.local). Since its ouside the domain i didnt add to our users list (at least yesterday).

              when i send an email from [email protected] to [email protected]

              i get:


              Your message did not reach some or all of the intended recipients.

              Subject: test 2.15 owa
              Sent: 12/4/2006 2:15 AM

              The following recipient(s) could not be reached:

              [email protected] on 12/4/2006 2:15 AM
              The e-mail account does not exist at the organization this message was sent to. Check the e-mail address, or contact the recipient directly to find out the correct address.
              <asdasd.com #5.1.1>

              ---
              the fix and issue were that under virtual smtp settings (delivery _ advanced) , i had to change the asdasd.com to asdasd.local. & under receipt polices i had:
              asdasd.com
              asdasd.local
              x400

              i changed to:
              asdasd.local
              x400

              (i deleted the asdasd.com and put asdasd.local asd primary)

              Thats all.
              Thanks for all the help guys_ hope this is handy for somebody else.
              respect.

              Comment


              • #8
                Re: for exchange gurús

                To sum it up briefly, mydomain.com was not hosted on the SBS server but at the ISP. The mydomain.com mail was being pulled from the ISP using POP.

                There were local users on the network with a mydomain.com address, then there were users (international) with mydomain.com accounts at the ISP, not the SBS server.

                The server thought it was hosting mydomain.com because of the way it was configured when really, the ISP was hosting the e-mail. If you tell the SMTP server it's FQDN is mydomain.com it will not send e-mail to [email protected] if that account sits at the ISP. Instead, it will only look as far as the SBS server for the account.

                Anabalin should have his e-mail mail sent to his server. The international users can pull their mail using POP from the SBS server or better yet, they can use RPC over HTTPS.
                Network Engineers do IT under the desk

                Comment


                • #9
                  Re: for exchange gurús

                  Thanks for letting us know how you solved it Anabalin.
                  Thanks for the recap Rob.
                  Regards,
                  Jeremy

                  Network Consultant/Engineer
                  Baltimore - Washington area and beyond
                  www.gma-cpa.com

                  Comment

                  Working...
                  X