Announcement

Collapse
No announcement yet.

SBS 2003 @ SP1 OWA login problems

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • SBS 2003 @ SP1 OWA login problems

    Hi, I am trying to work on an Outlook Web Access problem I ran into.

    A user tries to login in to mail.companyname.com and enters his username (such as billyd) and his password, clicking login it immediately shows HTTP 1.1 / Internal Server Error 500.

    So I try using the domain admin login and it works just fine on my system.

    I check the users groups:
    Built-in Administrators group
    Domain Users
    Mobile Users
    And Remote Web Workplace Users.

    I recalled I had a problem where another company experienced errors when trying to login to https OWA and I changed the ExchWeb execute permissions under application settings to Scripts and Executables. That solved the problem for the other company.

    For this company however, the user who was not able to log on is now able to log on to OWA. When I select an email, I get the OWA logon screen in the preview pane. If I enter the credentials, I see the message.

    What are some things I should look at to getting OWA running smoothly?

    Many thanks,
    Chris

    -Edit Strange as it is, now it no longer shows the OWA logon screen when the user account affected by this problem logs on and selects a message to display.
    Last edited by RR5; 3rd October 2006, 19:54.

  • #2
    Re: SBS 2003 @ SP1 OWA login problems

    So problem solved?

    Did you RTFW (Run The Flippin' Wizards)?
    TIA

    Steven Teiger [SBS-MVP(2003-2009)]
    http://www.wintra.co.il/
    sigpic
    Iím honoured to have been selected for the SMB 150 list for 2013. This is the third time in succession (no logo available for 2011) that I have been honoured with this award.

    We donít stop playing because we grow old, we grow old because we stop playing.

    Comment


    • #3
      Re: SBS 2003 @ SP1 OWA login problems

      I actually have no idea why changing the execute permissions to allow scripts and executables solved this problem. But the problem is solved.

      Which wizard are you referring to teiger?

      Comment


      • #4
        Re: SBS 2003 @ SP1 OWA login problems

        CEICW - Configure E-mail and Internet Connection Wizard.
        TIA

        Steven Teiger [SBS-MVP(2003-2009)]
        http://www.wintra.co.il/
        sigpic
        Iím honoured to have been selected for the SMB 150 list for 2013. This is the third time in succession (no logo available for 2011) that I have been honoured with this award.

        We donít stop playing because we grow old, we grow old because we stop playing.

        Comment

        Working...
        X