Announcement

Collapse
No announcement yet.

SBS 2003 http://Companyweb not working.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • SBS 2003 http://Companyweb not working.

    I am unable to view this site. I checked under my c:\Inetpub and I dont have any files under companyweb. They some how were removed. Can someone take theirs and zip them and email them to me? I have tried uninstalling IIS, uninstalling Intranet from SBS2003 from the add/remove programs and following the microsoft kb to remove the registry keys, rename the SQL folders etc and it still is not working.

    If someone would be so kind I would appreciate it.

    [email protected]

    Thanks!

  • #2
    Re: SBS 2003 http://Companyweb not working.

    There should not be any files there as it is only a placeholder to enable IIS to function. All the relevent files are held in an MSDE (or SQL) database.
    Maybe you used "old" media for installation which has a well known and publicised bug. It can be fixed by going to the MS Update site.
    If this is a new install with SP1/R2 media, then you need to supply more details so that we can look further.
    TIA

    Steven Teiger [SBS-MVP(2003-2009)]
    http://www.wintra.co.il/
    sigpic
    Iím honoured to have been selected for the SMB 150 list for 2013. This is the third time in succession (no logo available for 2011) that I have been honoured with this award.

    We donít stop playing because we grow old, we grow old because we stop playing.

    Comment


    • #3
      Re: SBS 2003 http://Companyweb not working.

      I think you question is more like this one

      teiger-
      you answered the question there...
      "...if I turn out to be particularly clear, you've probably misunderstood what I've saidĒ - Alan Greenspan

      Comment

      Working...
      X